JUMP TO SOLUTION Solved

Original topic:

Galaxy A13 5G not showing option for read receipts with messages in settings

(Topic created: 10-07-2022 02:51 PM)
Figureguy
Cosmic Ray
Options
Other Mobile Devices

Good evening.  I had an A21 before and was able to set the messages to mark 'read' when the recipient opened them.  I switched to a A13 5G and over to Spectrum and now they are not only not showing read but there is no option for it on the phone.

I go to Messages, open the 3 dots, then Settings, then More Settings, and either under Text or Multimedia there is no option for read receipts like on my previous phone.  I am able to show when delivered but not read.  I saw a similar issue on the forums and the solution was to go to Maps, Messages, Delete Data and then reopen Messages.  I did that and nothing changed.

Thanks in advance for your help with this one.

 

 
9 Replies
Solution
user751201tmO21
Honored Contributor
Options
Other Mobile Devices
The feature is not device dependent.

Your carrier must support it and your chat app must confirm the availability with the carrier


Might try Google Messages as an option ... it's more reliable and flexible
Figureguy
Cosmic Ray
Options
Other Mobile Devices

Thanks for responding.  I did opt for Google Messages and there is an option under chat settings. If I wantto have read receipts so others can see if I read their messages but I still can't see if people read mine.  There is no option for that.  Also, if I change my mind for any reason how do I opt out of Google Messages?

0 Likes
Reply
user751201tmO21
Honored Contributor
Options
Other Mobile Devices
.
One thing to keep in mind ... the person at the other end must have Chat features enabled ...

For example, I don't have Read Receipts enabled or Typing Indicator enabled, so others won't know if I've read their text, or if I'm typing ... I do that for privacy reasons.


If you want to switch from Google Messages to another chat app, no need to "opt out" ... simply start up the other chat app and give it a couple minutes to read in all the chats
0 Likes
Reply
Figureguy
Cosmic Ray
Options
Other Mobile Devices

Okay I'll admit the part about not having to opt out confuses me. I open my messaging app like always and when I hit chat settings it popped up asking me if I wanted to switch to Google messaging. If I didn't choose to it wouldn't let me access chat settings. However there is some confusion on my end about what you mean about opening another chat app. I only have the one messaging app that I hit on the bottom of the screen for messaging and that one when I hit chat settings wanted me to go to Google messages. I went to default apps and messages is the only one that shows under messaging app.

0 Likes
Reply
user751201tmO21
Honored Contributor
Options
Other Mobile Devices
.
That's because you only have ONE chat app installed

It's not like your device will magically have a number of apps listed, UNLESS you install from from the store

See the screenshot ... that's because Sammy Messages and Google Messages are both installed.

If I had another chat app installed, like Textra, it would be listed also
.Screenshot_20221007-164931_Permission controller_1000000194_1665179385.jpg
0 Likes
Reply
Figureguy
Cosmic Ray
Options
Other Mobile Devices

Thanks for explaining that.  I appreciate it. 

0 Likes
Reply
TraceyReese
Astronaut
Options
Other Mobile Devices
I'm having trouble with the a10E no read receipts either
0 Likes
Reply
Dat_One_Hippi2123
Astronaut
Options
Other Mobile Devices
You have to look under chat settings I think
0 Likes
Reply
Figureguy
Cosmic Ray
Options
Other Mobile Devices

Thanks for responding.  When I opened Chat Settings it asked if I wanted to have chat by Google and if I chose not to then I couldn't access settings.  Once I chose that I did I was able to access chat settings.  It asked if I wanted to have read receipts so others can see if I read their messages but I still can't see if people read mine. 

0 Likes
Reply