cancel
Showing results for 
Search instead for 
Did you mean: 
userL3BzvgvD6e
Asteroid

Galaxy A5 2017 - Amazon App

JUMP TO SOLUTION

This is my first ever smartphone so apologies for a newbie question.

 

I installed the Amazon Store App and was surprised to find that I did not have to enter my amazon password etc. to get access to my account and even make a purchase. Why is this and is there a more secure solution.

 

I did try and put the Amazon App into the Secure Folder but that does not seem possible. For some reason the Amazon App shows up as a System App and again I am not sure why?

 

Any advice appreciated.

1 SOLUTION

Accepted Solutions
Red Giant

Re: Galaxy A5 2017 - Amazon App

JUMP TO SOLUTION

you might want to talk to amazon / google for making it available for the secure folder. i dont think it is samsung blocking the app to be installed in the secure folder. 

View solution in original post

Reply
Loading...
4 REPLIES 4
Red Giant

Re: Galaxy A5 2017 - Amazon App

JUMP TO SOLUTION

that has nothing to do with samsung. ask amazon app developers or just log out before exiting the app everytime. i like it cuz i dont have to log in everytime. for me i'm the only one who uses my phone so no problem here. though i understand that there should've been an option for the app to let the customers decide if the app should be logged in or log out everytime exited.

Reply
Loading...
userbKN9XtNitm
Astronaut

Re: Galaxy A5 2017 - Amazon App

JUMP TO SOLUTION

Thank you but surely I should at least be able to put the app in the secure folder but it seems not?

Reply
Loading...
userL3BzvgvD6e
Asteroid

Re: Galaxy A5 2017 - Amazon App

JUMP TO SOLUTION

If I try and install the Amazon App direct to the secure folder the installation fails. When installed outside the secure folder it is fine.

Reply
Loading...
Red Giant

Re: Galaxy A5 2017 - Amazon App

JUMP TO SOLUTION

you might want to talk to amazon / google for making it available for the secure folder. i dont think it is samsung blocking the app to be installed in the secure folder. 

View solution in original post

Reply
Loading...