cancel
Showing results for 
Search instead for 
Did you mean: 
userU8okii45ZH
Asteroid

Galaxy A50 Auto Unlocking Problem

JUMP TO SOLUTION

When I keep my A50 in my pocket for short time it gets automatically unlocked and some random apps get opened . Fingerprint Activated. Turn on Accidental touch protection also. How to fix this problem without disable Fingerprint option?

1 SOLUTION

Accepted Solutions
Samsung Moderator
Samsung Moderator

Re: Galaxy A50 Auto Unlocking Problem

JUMP TO SOLUTION

1. Turn off the device
2. Now switch your phone back on. Immediately you see the Samsung logo appear on your screen, press and hold the Volume Down key until the phone boots completely to the home screen.
3. You should now see a watermark caption "Safe Mode" at the bottom left corner of your phone screen. This will now disable all 3rd party apps.
 

View solution in original post

Reply
Loading...
11 REPLIES 11
Samsung Moderator
Samsung Moderator

Re: Galaxy A50 Auto Unlocking Problem

JUMP TO SOLUTION

@userU8okii45ZH Have you tried changing the touch sensitivity setting in you settings?

Reply
Loading...
userU8okii45ZH
Asteroid

Re: Galaxy A50 Auto Unlocking Problem

JUMP TO SOLUTION

Yes.  I activated Touch Sensitivity in Setting->Display


@SamsungQue wrote:

@userU8okii45ZH Have you tried changing the touch sensitivity setting in you settings?


 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Galaxy A50 Auto Unlocking Problem

JUMP TO SOLUTION

@userU8okii45ZH Does this happen in Safe mode?

Reply
Loading...
userU8okii45ZH
Asteroid

Re: Galaxy A50 Auto Unlocking Problem

JUMP TO SOLUTION

I didn't check it. How do I get safe mode?

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Galaxy A50 Auto Unlocking Problem

JUMP TO SOLUTION

1. Turn off the device
2. Now switch your phone back on. Immediately you see the Samsung logo appear on your screen, press and hold the Volume Down key until the phone boots completely to the home screen.
3. You should now see a watermark caption "Safe Mode" at the bottom left corner of your phone screen. This will now disable all 3rd party apps.
 

View solution in original post

Reply
Loading...
userzCS2CDSdHX
Constellation

Re: Galaxy A50 Auto Unlocking Problem

JUMP TO SOLUTION

What are thirt party apps? Don't we need these apps later? 

Reply
Loading...
userzCS2CDSdHX
Constellation

Re: Galaxy A50 Auto Unlocking Problem

JUMP TO SOLUTION

Touch sensitivity is off. 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Galaxy A50 Auto Unlocking Problem

JUMP TO SOLUTION

Do you have Smart lock enabled for trusted locations?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
AntiFlipWallet
Astronaut

Re: Galaxy A50 Auto Unlocking Problem

JUMP TO SOLUTION

I found the fix! Thank the lord, because this was very annoying. (I'm using A50, not sure if this fix will work for S10 and A70).

You can re-enable the double-tap and lift to wake, you can even re-enable on body detection, fingerprints, trusted location and gear(smart watch, headphones etc) unlocking methods, because none of them are the issue.

The issue is Samsung decided to ship the phone with flip wallet automatic unlock enabled.

To fix it:
Go into settings -> scroll down to advanced features -> click accessories -> turn off automatically unlock on flip wallet.

I have not had the issue since I changed this setting, I have double tap to wake and lift to wake both enabled. I have face detection on. I even have smart-lock on for my galaxy watch and a trusted location.
I am not using finger scan(too slow) or on body detection(don't need it, nor do I trust it), but have also tested them and they work fine after this change.

This single handedly fixed the issue for me after weeks of searching the web and trying different settings. So thank you Samsung for shipping the device with an obscure setting that very few people will use enabled!

Cheers, please spread this so that others can find out.

Reply
Loading...