JUMP TO SOLUTION Solved

Original topic:

Galaxy A53 Bluetooth volume is lower

(Topic created: 08-17-2023 10:10 AM)
1071 Views
Eerika
Constellation
Options
Other Mobile Devices

First of all there is nothing wrong with my Bluetooth connecting to devices. Some time ago I noticed that when my phone is connected to a car speaker the sound and the subwoofer are way more quiet then but when a different  phone (Iphone) is connected to it the sound and the bass are probably 3x louder. And this happens with Bluetooth- headphones, -speakers and with car speakers. And for fun I tested my old Samsung a71 that has android 13 and it has the same problem. So is this solvable  somehow or do I need to wait that people in Samsung fix this because not long ago there was no problem and now there is so what do I do? And I have searched that some people have similar problems with Samsung.

1 Solution


Accepted Solutions
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Other Mobile Devices
Type disable absolute volume in your Settings search bar. Does anything appear? If it does, try toggling this option. If not, go to Settings>About>Software information>tap Build number until Developer options are enabled, then search for absolute volume again in Settings.

View solution in context

2 Replies
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Other Mobile Devices
Type disable absolute volume in your Settings search bar. Does anything appear? If it does, try toggling this option. If not, go to Settings>About>Software information>tap Build number until Developer options are enabled, then search for absolute volume again in Settings.
Eerika
Constellation
Options
Other Mobile Devices

I think I tried this before but it didnt work but now I think it did so thank you. I did it having headphones connected and then changed the setting and then disabled the bluetooth connection and then turned it back on. If the bluetooth was on while changing the setting  there is no difference in the sound so if someone has the same problem disable your bluetooth and then change the setting.

0 Likes
Reply