JUMP TO SOLUTION Solved

Original topic:

Galaxy J7 no sound notifications when I get a text

(Topic created: 09-26-2018 04:56 AM)
81250 Views
userzOVrWGsOpY
Constellation
Options
Other Mobile Devices
when I get a text there's no sound, I've checked to make sure everything is turned up and notifications are on but I'm not getting a sound when I get a text
user17ODW6Hrxn
Constellation
Options
Other Mobile Devices

This is the only solution that worked for me.  Thank you.  I hope it lasts.  Do you know what made this happen? 

0 Likes
Reply
userjKSf98msjN
Constellation
Options
Other Mobile Devices

Hopefully you have found the solution, but thought I would share what worked for me in case it would help someone else! I was having the same problem (J7), and I had read through lots of message threads and watched YouTube videos with no luck. One of the replies on this thread pointed me in the right direction... I clicked on the 3 little dots at the top right of my messaging screen>Settings>Notifications>Notification sound, and on that screen I realized that the slider for Notifications Sound was turned down... turned it back up, and now it's working. No clue how that had gotten turned down, guess I will have to keep an eye on that from now on.

user0huoaNvnBH
Astronaut
Options
Other Mobile Devices

Go to Messages

3 dots upper right

Settings

Emergency alert settings

Emergency Notification Preview

I had nothing.....  until I pressed the volume bar on the left side of phone

This solved the problem for me.

 

 

0 Likes
Reply
user0huoaNvnBH
Astronaut
Options
Other Mobile Devices

Go to Messages

3 dots upper right

Settings

Emergency alert settings

Emergency Notification Preview

I had nothing.....  until I pressed the volume bar on the left side of phone

This solved the problem for me.

0 Likes
Reply
Jnz2017
Asteroid
Options
Other Mobile Devices

@userjKSf98msjN wrote:

Hopefully you have found the solution, but thought I would share what worked for me in case it would help someone else! I was having the same problem (J7), and I had read through lots of message threads and watched YouTube videos with no luck. One of the replies on this thread pointed me in the right direction... I clicked on the 3 little dots at the top right of my messaging screen>Settings>Notifications>Notification sound, and on that screen I realized that the slider for Notifications Sound was turned down... turned it back up, and now it's working. No clue how that had gotten turned down, guess I will have to keep an eye on that from now on.


This worked, thanks!

0 Likes
Reply
userkNjn7icSSl
Constellation
Options
Other Mobile Devices

Uninstall all virus or security software.... I tried everything else but this worked.  Then install a different virus software and check to see if it still works. The virus app shuts off text notification solution.

0 Likes
Reply
userkNjn7icSSl
Constellation
Options
Other Mobile Devices
Uninstall all virus or security software.... I tried everything else but this worked. Then install a different virus software and check to see if it still works. The virus app shuts off text notification solution.
0 Likes
Reply
benice
Comet
Options
Other Mobile Devices

sometimes kik or whatsapp or others conflict so be sure if another is blocking the notificaions


@userzOVrWGsOpY wrote:
when I get a text there's no sound, I've checked to make sure everything is turned up and notifications are on but I'm not getting a sound when I get a text

 

0 Likes
Reply
Solution
userigaPQzzSFQ
Astronaut
Options
Other Mobile Devices

what fixed it for me was, i went to settings --> sounds and vibration --> volume.  my notification sound was on lowest for some reason but after sliding that on full it was pretty loud 🙂 

userpIap9CjEPC
Astronaut
Options
Other Mobile Devices

Thanks so much for your advice. I did exactly as you suggested and found that for some reason my notification volume was turned off. I have fixed and now I recieve sound every time I get a text. 🙂

0 Likes
Reply