JUMP TO SOLUTION Solved

Original topic:

Google Gemini and compatibility?

(Topic created: 02-11-2024 11:17 AM)
1837 Views
Drowzy420
Astronaut
Options
Other Mobile Devices
 
image

1 Solution


Accepted Solutions
Solution
LauraRG
Comet
Options
Other Mobile Devices
Means your device isn't compatible with that specific version of the app. You could be able to download an older version tho

View solution in context

14 Replies
Solution
LauraRG
Comet
Options
Other Mobile Devices
Means your device isn't compatible with that specific version of the app. You could be able to download an older version tho
Drowzy420
Astronaut
Options
Other Mobile Devices
Thank you
LauraRG
Comet
Options
Other Mobile Devices
You're very welcome! Please mark as a solution if my answer was helpful!
Robin621k
Black Hole
Options
Other Mobile Devices
It's a brand new app by Google to replace Assistant. Bard was replaced by Gemini
0 Likes
Reply
LauraRG
Comet
Options
Other Mobile Devices
Either way it isn't compatible with his device obviously
0 Likes
Reply
Robin621k
Black Hole
Options
Other Mobile Devices
What phone do you have?
Drowzy420
Astronaut
Options
Other Mobile Devices
Samsung Ao3
0 Likes
Reply
Robin621k
Black Hole
Options
Other Mobile Devices
What OS are you running?
You have to have 4gb of storage for the app and Android 10 and up for it to install.
There is no other way to say this, you have a budget phone, it may not be able to run on your phone, not powerful enough to process commands.
Drowzy420
Astronaut
Options
Other Mobile Devices
Mines us 13 n i have 11gigs of storage space
0 Likes
Reply