Original topic:

HELP! Galaxy A11 phone-texting

(Topic created on: 1/11/21 11:02 AM)
Birdeelove
Astronaut
Options
Other Mobile Devices
I switched my texting from Messenger to Messages but messages is blocking me from sending texts! No matter how I set settings, I can't change it. PLEASE HELP ME! 
6 Replies
Options
Other Mobile Devices
current settings set up, listed default messaging app if any, all text types (most, sms... ect) or just certain types, OS version in use so I can correctly inform you how to fix please.
Birdeelove
Astronaut
Options
Other Mobile Devices
all text types
0 Likes
Options
Other Mobile Devices
blocking you how? when you sat swtich you mean you switched the default in your special access default apps settings menu right? have you give the app permissions for SMS? it needs to be granted and doesn't ways ask if it's not turned on and can just sit there.
Birdeelove
Astronaut
Options
Other Mobile Devices
My prior phone allowed me to have Messenger as my default and also allowed me to receive texts from all other apps that I didn't have. Now it seems that if I don't have l don't have all messaging apps, I only get messages from Messenger or Messages, no Messages plus, etc because I don't have the other apps.
0 Likes
Birdeelove
Astronaut
Options
Other Mobile Devices
Btw, I figured out the block!
itsmemario
Astronaut
Options
Other Mobile Devices
hacked
0 Likes