JUMP TO SOLUTION Solved

Original topic:

How can I stop my keyboard from talking on my Galaxy A32 5G?

(Topic created: 03-09-2022 01:49 AM)
1151 Views
Mamawrain
Astronaut
Options
Other Mobile Devices

Please someone tell me what I am missing. I can't figure out how to turn off the talking keyboard. GALAXY A32 5G

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Other Mobile Devices

@Mamawrain Look in phone Settings -> Accessibility and see if TalkBack is enabled. If so, disable it. 

View solution in context

3 Replies
cinderal
Astronaut
Options
Other Mobile Devices
Please HELP turn off talking keyboard
0 Likes
Reply
Oxford
Neutron Star
Options
Other Mobile Devices
Are you using the stock keyboard or do you have the Gboard or SwiftKey?
0 Likes
Reply
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Other Mobile Devices

@Mamawrain Look in phone Settings -> Accessibility and see if TalkBack is enabled. If so, disable it.