Original topic:

I managed to brick my samsung.

(Topic created: 08-04-2020 02:42 PM)
Not applicable
Other Mobile Devices

I had problems with one app, i got to recovery screen after i hold the power and volume up simultaneously. I selected: Reboot system now, Reboot to bootloader...affter i made it, bricked it! I selected Aply update from ADB and yeah, the message is the next one:

#Reboot Recovery Cause is [BL:REcovery  Mode Set by key]#


Supported API: 3

# Manual MODE v1.0.0#

Stopping adbd...

failed to set driver control: No such device

Now send the package you want to apply

to the device with ”adb sideload <filename>”...

Timed out  waiting for package.

Instalation aborted.#1


And now is just a fancy brick!

Any sugestions on how to unbrick it?

2 Replies
Other Mobile Devices

@Anonymous Android's recovery mode might be waiting for some files or ADB. You may need to exit recovery mode or try resetting. 


If one of these steps and helps worked, let us know which one here!


Did this reply help? Be sure to click" ✓ Accept as Solution" if you found this reply solved your issue or pointed you in the right direction. You can also click the heart to let me know your appreciation! 
Not applicable
Other Mobile Devices

Second article helped me! Picked the Dr. Phone app, installed on pc, conected the phone to the pc via usb cable, followed the guide with the fixing of problem and done.

Reached there, pressed volume down and power, pressed volume up after, it exit the freeze and gave me the recovery screen back now with responsive up and down as well power buttons---»reboot now and done! Thanks!