JUMP TO SOLUTION Solved

Original topic:

My texts suddenly started reading aloud everything I type as a message

(Topic created: 06-07-2022 06:04 PM)
BossNik
Astronaut
Options
Other Mobile Devices
How do I get my texts to stop reading what I type to me? It started for no reason and I can't find any way to turn it off.  I have a Samsung A32... Please help,  in the simplest way,  because I am not great with phones and the way they work,  also I am cursed.
3 Replies
Solution
Options
Other Mobile Devices
Check if the TalkBack feature is enabled under accessibility
Roxanne55
Nebula
Options
Other Mobile Devices
Agreed go into setting and under the Accessibility section you may have enabled the Talk back feature.
0 Likes
Reply
BossNik
Astronaut
Options
Other Mobile Devices
Thanks so much
0 Likes
Reply