JUMP TO SOLUTION Solved

Original topic:

No Auto rotate after recent update on my A32 5G?

(Topic created: 08-22-2021 07:12 AM)
1045 Views
BILLtheBrewer
Astronaut
Options
Other Mobile Devices

I did an upgrade on my A32 5G, and now instead of having Auto Rotate,  I get a little icon at the bottom right corner. Who thought this was an upgrade....BAD..BAD...BAD!

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Other Mobile Devices

@BILLtheBrewer 

"What is the quick panel?"

Swipe your finger down from the top of the screen twice. Or swipe down once with 2 fingers. You will see the quick panel with all of the selection icons. 

View solution in context

4 Replies
LongHiker
Legendary Samsung Care Ambassador
Options
Other Mobile Devices

@BILLtheBrewer In your quick panel, look for an icon labeled "Portrait". Click this icon and Auto rotate will be enabled. The icon name will change to "Auto rotate" and the icon will change. 

BILLtheBrewer
Astronaut
Options
Other Mobile Devices
I searched " quick panel" in your lousy ops manual. No results. Your language must be different than mine....to as I said..lousy manual. What is the quick panel?
0 Likes
Reply
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Other Mobile Devices

@BILLtheBrewer 

"What is the quick panel?"

Swipe your finger down from the top of the screen twice. Or swipe down once with 2 fingers. You will see the quick panel with all of the selection icons. 

BILLtheBrewer
Astronaut
Options
Other Mobile Devices
Thanks. Maybe that should be included in the ops manual...of course it should.
0 Likes
Reply