Original topic:

One UI version 6 messing up my widgets!

(Topic created: 01-30-2024 08:12 PM)
871 Views
Valeriedoremi
Constellation
Options
Other Mobile Devices

I am so annoyed! With this update my home screen is messed up.

 
My widgets can't go as close to the edge of the screen as they did before. So now some of them don't fit and get automatically moved or it's cutting off some of it. I have to make them smaller to fit. (which makes them smaller than I like it.) Changing the grid size doesn't help either. It cuts off the top of my clock and doesn't let me move it further to the left. It also shrunk my weather widget. The night view used to have the stars go all the way over to the left side of the temp. It shrunk the moon icon as well. 
 
It has also squished all of my app icons so now they are shorter and fatter. 
 
Really not understanding why they had to change the home screen with this update. It just made it worse! I am fine with anything else they changed, but I really wish they would put the home screen back the way it was! 
 
image
11 Replies
Focr06
Comet
Options
Other Mobile Devices
Try changing the size of the widget..it will fix it.
0 Likes
Valeriedoremi
Constellation
Options
Other Mobile Devices
I've tried that. Doesn't help. ☹️ A bigger widget doesn't fit in that spot.
0 Likes
Valeriedoremi
Constellation
Options
Other Mobile Devices
Unfortunately that doesn't work for me. 😢
I did that with high hopes, but unfortunately it didn't change a thing. The default was something like 387dp. I changed it in increments until I got to 500 and nothing changed. Any other suggestions welcome! 
0 Likes
Focr06
Comet
Options
Other Mobile Devices
Did you change the size of how many rows and columns you can have on the home screen?
0 Likes
Valeriedoremi
Constellation
Options
Other Mobile Devices
Yes, I've tried every size of the grid.
0 Likes
N0Y0U2114
Comet
Options
Other Mobile Devices
In developer settings you can change the system DPI (how "big" of a screen the system thinks you have.)

To enable developer settings, go to:
Settings > About Phone > Software Information > and tap on "build number" until you are prompted to put in your password (pictures attached

From here, you can go to:
Settings > Developer Options > Minimum Width

You can set this to whatever you want, high number means the bigger the system thinks the display is.

Hope this helps 🙂1706679785278.jpg1706679785308.jpg1706679785321.jpg1706679868372.jpg
Traveler519
Cosmic Ray
Options
Other Mobile Devices
Thank you so much that's what finally did the trick for me! I did have to try to remember how to turn those options. Just started tapping each line in 3 sections of that part of settings.(didn't look at which it was) but it turned the developer options on finally.
0 Likes
Valeriedoremi
Constellation
Options
Other Mobile Devices
Thank you, I will try that in the morning!
0 Likes
ManimalV
Constellation
Options
Other Mobile Devices
I lost my entire home screen layout after update, all 7 pages! And can't restore from previous backup settings!? Please help..
0 Likes