JUMP TO SOLUTION Solved

Original topic:

Samsung Galaxy J7 Audio Jack issues

(Topic created: 01-17-2018 11:59 PM)
userPJnx4NvVNp
Asteroid
Options
Other Mobile Devices

For the past two months, I've been having an issue with the audio jack in my phone. When I plug headphones into it and try speaking into the mic, whether during a call, voice message or the voice recorder, nothing gets recorded. I either hear nothing or I hear static from moving the cord around. Initially, I thought it was just the headphones. I went out and bought a new pair, same issue. Plugged both into my laptop and the mic worked perfectly fine on both. I started my phone up in safe mode to see if the issue was with any installed apps but the issue was still there. I've never had an issue with using any kind of headphones with this phone. I've had it for almost two years now and the headphones I'm currently using are the same exact (although newer) headphones I'd bought and used for months the first year I got the phone. 

1 Solution


Accepted Solutions
Solution
SamsungViv
Neutron Star
Options
Other Mobile Devices

In that case, definitely reach out to Samsung directly via Phone (1-800-726-7864) to set up an evaluation and repair. Naturally you can also reach out to your carrier to see if they have a different option you might like more or maybe someone here in the Community has some other ideas!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

View solution in context

25 Replies
SamsungViv
Neutron Star
Options
Other Mobile Devices

Hey Community! Anyone else seeing this problem? Anyone have a workaround? Let us know!  🙂


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
userTz1LuYjVBy
Constellation
Options
Other Mobile Devices

Yes , i too had the same issueess

0 Likes
Reply
userz2d2YSWw8w
Constellation
Options
Other Mobile Devices

Yeah, i also have the same problem .. how to repair this ????


@SamsungViv wrote:

Hey Community! Anyone else seeing this problem? Anyone have a workaround? Let us know!  🙂


 

0 Likes
Reply
userd31nizXfAb
Astronaut
Options
Other Mobile Devices

Yes. My jack stopped working on my J7. I tried cleaning it and restarting the phone. The haedphones and earbud work fine on my other devices.

0 Likes
Reply
SamsungViv
Neutron Star
Options
Other Mobile Devices

@userPJnx4NvVNp

Other than Safe Mode and a different set of headphones, have you tried any troubleshooting steps?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

userPJnx4NvVNp
Asteroid
Options
Other Mobile Devices

Like what?

0 Likes
Reply
SamsungViv
Neutron Star
Options
Other Mobile Devices

Let's try some troubleshooting steps, just let me know how these go!

  1. Are all your Apps are up to date? You have 2 places that you need to look. Google Play store and Galaxy app store. Go to both and check My Apps. Make sure there is no app that needs updating. 
  2. Is your phone OS up to date? Go to Settings, About phone and check for software update. Make sure you have the latest phone software. 
  3. Clear phone cache. Instructions are here
  4. Restart your phone in Safe mode. This is just to help you isolate the issue if it is caused by 3rd part apps. Instructions are here

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
userOgQflyc7Px
Astronaut
Options
Other Mobile Devices

Did that on my Sj7 star, I also tried a variety of different kinds of product & none of which work. It is so frustrating since now I am stuck with the problem & my phone. It's just a day after warranty expired u find out it's an issue with this phone. Had I known I would have taken it in but I just started to attempt using the headphone jack a week ago for use on my car stereo that doesn't have bluetooth.  My phone has all my songs & now is useless to listen to. Oh I know it has that special little speaker but I want bass.

0 Likes
Reply
userd31nizXfAb
Astronaut
Options
Other Mobile Devices

I am logged in but everytime I try to access the links in your solution post I get a red flag indicating I am not authorized to open the page. I have an account and am paying for this phone! How is it I am not authorized to view the linked instructions to solve my device issues?