JUMP TO SOLUTION Solved

Original topic:

Samsung account login fails on initial setup

(Topic created: 06-30-2020 12:20 AM)
user13aRdkDaCw
Constellation
Options
Other Mobile Devices

I have bought Galaxy M31. After starting the phone for first time, I completed Google setup. Then I tried to login to Samsung account compete the first setup. But the login fails and gives error code 500.

 

Any idea what is going wrong?

1 Solution


Accepted Solutions
Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Other Mobile Devices

Thanks for reaching out. This forum is for support of US products and customers. As your product is a non-US model and support for these models is very limited, please seek a support team for your area. You can do so by using this link: http://www.samsung.com/visitcountry


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
1 Reply
Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Other Mobile Devices

Thanks for reaching out. This forum is for support of US products and customers. As your product is a non-US model and support for these models is very limited, please seek a support team for your area. You can do so by using this link: http://www.samsung.com/visitcountry


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply