Original topic:

Swipe to type stopped working

(Topic created: 07-05-2021 11:51 AM)
stephiiieee
Astronaut
Options
Other Mobile Devices
I recently updated my Samsung Galaxy A11 phone to Android 11, now my phone will no longer swipe to text on the Samsung Keyboard. I tried restarting my phone, force stop, and clearing the cache. Please help.
0 Likes
12 Replies
BIGMIKE777
Comet
Options
Other Mobile Devices
Go into Samsung keyboard settings scroll down and go to swipe touch and feedback
That will put you into keyboard swipe controls it's probably turned off
If you're in the keyboard you can just hit the gear for settings
0 Likes
stephiiieee
Astronaut
Options
Other Mobile Devices
I've done that already as well.
0 Likes
RickAllen
Astronaut
Options
Other Mobile Devices
I'm sure that's the 1st thing all if us did. Still doesn't work!
0 Likes
iamblue
Supernova
Options
Other Mobile Devices

what's your software version? have you updated to the latest software? 

submit an error report on members app > + button > error report

also, try it in safe mode

0 Likes
MtBadBob
Astronaut
Options
Other Mobile Devices
I'm having the same issue, I've tried all those things BIGMIKE777 and it still doesn't work
0 Likes
iamblue
Supernova
Options
Other Mobile Devices

have you tried it in safe mode? 

0 Likes
iamblue
Supernova
Options
Other Mobile Devices

have you tried it in safe mode? 

submit an error report on Samsung Members app > + button > error report

0 Likes
MtBadBob
Astronaut
Options
Other Mobile Devices
Go into the language area of the keyboard settings and download the "english" version, although it may already show that is the language you have chosen. I did that, and mine is working fine now
stephiiieee
Astronaut
Options
Other Mobile Devices
It worked! Thank you so much.