Original topic:

Wifi Calling Issues After Samsung Update / IMS Not Registered - Samsung Galaxy A50

(Topic created on: 12/11/20 6:47 AM)
userT53ZU63yWo
Asteroid
Options
Other Mobile Devices
Service was working great on my carrier (Mint Mobile) for 6 months until the November Samsung/Android update pushed out. (we have two Samsung Galaxy A50s on Mint and both have the exact same issue after this update).
 
I am no longer able to make wifi calls; when connected to a wifi network and have wifi calling preferred it does not show the wifi calling three lines icon on the phone screen.
 
I have also noticed that when I place a phone call over the cellular network it takes a while to connect and then the 4G icon disappears, which never used to happen.
 
My IMS registration status is 'Not Registered' which I have read online may be why I can't make wifi/ VoLTE calls. I have talked to Mint Customer Service several times and they do not seem to know what IMS registration status means.
 
I have worked with Samsung support and Mint without any resolution. Mint thinks its an Samsung/Android issue since it happened right after a security update pushed out and they suggest waiting for another update to fix it or getting a different phone. The December Samsung/Android update was applied to my phone and nothing changed.
 
What I have all tried:
-Reset Network Settings/multiple APNs
-New SIM card from Mint
-Factory reset of phone
-Samsung software reflash
 
I posted this thread on the Android help forum and was told to post to Samsung for further assistance.
 
My next step is to send the phone into Samsung for further diagnostics. Will they be able to fix the issue or should I continue to ask my carrier for a resolution?
 
Screenshot_20201125-134113_Software update.jpgScreenshot_20201210-204627_Phone.jpgScreenshot_20201210-204649_Settings.jpgScreenshot_20201210-212430_Settings.jpgScreenshot_20201210-212438_Settings.jpg
18 Replies
Wassim
Nebula
Options
Other Mobile Devices
wifi calling and dropping signal that from the carrier to be honest not from the phone try to use a different sim card (othrr then mint) and see what happen
userT53ZU63yWo
Asteroid
Options
Other Mobile Devices

Yes I am starting to think this is a carrier issue. I tried another SIM card (Red Pocket Mobile) with the same issues but that carrier is also on the TMobile network. So I dont think I proved anything by doing that.

Members_ngurTik
Asteroid
Options
Other Mobile Devices

Holy forking shirt balls, you have described my problem to the T. I am exactly now talking to mint a 3rd time, and they're sending out a new sim card. A new sim didn't work for you? I was hoping waiting for the December update would fix things but no luck. They've had me try so many different APNs, and my Service State goes in and out, can't pinpoint when or why, which will lead to No mobile networks detected when trying to make calls unless I manually switch to 3g. Like no joke, same phone, same carrier, EXCACT same symptoms. This is maddening!

 

Edit: I also see you tried Samsung software reflash, obviously it didn't work, but what was involved with that? And I've been seriously considering a factory reset, but if it didn't work for you, I'd rather not try.

 

Edit2: Also, I someone elsewhere mentioned the possibility that the service state switching back and forth could be leading to faster battery drain, which I definitely noticed after the update, did you notice anything like that OP?

userT53ZU63yWo
Asteroid
Options
Other Mobile Devices

I am glad (?) that I am not the only one with this issue.

 

The new SIM card did not change anything for me. As I replied to another comment I even tried a SIM card from Red Pocket Mobile with the same issue - but it was also on the TMobile network so I dont think that really proved anything.

 

I am also getting some help/information from Reddit. According to another user - 'According to u/MintMobileAlex, they escalated my issue to T-mobile, who confirmed the ims registration failure was the cause, and are working towards a solution.'

 

I have an active thread on Reddit with the same information I posted here (cant post URL). I am also DM'ing that Alex but havent heard back from him directly.

 

I am not sure how Samsung software reflash is really that different from a factory reset (neither worked). I was told that the software reflash would reset the phone to how it was taken out of the box, but learned afterwards that it does not roll back the updates (which is probably why it didnt fix our issue). I would wait on a software reflash or a factory reset, its just a waste of time at this point I believe.

 

I haven't notice any change to the battery life.

 

We will get to the bottom of this, I am deteremined to!

Members_ngurTik
Asteroid
Options
Other Mobile Devices

Dude, me too (Happy I'm not the only one). I'll have to look for your post because I tried Reddit, extensively, first. Found a bunch of similar problems, but no solutions.

 

Never heard of Red Pocket Mobile. I tried a Cricket sim and it made the VoLTE setting disappear even though they supposedly offer it. But when I made a call it was an H next to the bars instead of my E and sometimes even G. I guess it goes: G, E, 3G, H, H+, then LTE or 4G. So, I don't know what that means.

 

Thinking about it now I probably should've tried using wifi-calling. Maybe tomorrow. Before all this, I was legitimately considering getting my fiance the same phone as me (A50) and moving her to Mint. Good luck, if I find out anything I'll be sure to let you know.

 

One other thing, I think I was just being fed a line from one of the Mint reps, but he said there was a tower outage in my area or something. This didn't make sense to me because I have a stronger signal with LTE than I do when downshifting to 3G or 2G. Anyways, I'm in NC, just in case that info comes in use while you're trying to get this figured out.

0 Likes
userPrlkZgDAXU
Constellation
Options
Other Mobile Devices

I have the same exact issue. I also have Mint service. It was working fine before December update, and right after the update WiFi calling stopped woking. I reset network settings, and reset the phone to factory settings multiple times. I also contacted Mint and had a new SIM card shipped, but it did not work. Definetely Samsung update!

0 Likes
Lu1s
Astronaut
Options
Other Mobile Devices
On mine I cant face time other people and they can facetime me and I'm on a Samsung Galaxy A50 I need help? plz I need help.
0 Likes
Wassim
Nebula
Options
Other Mobile Devices
hold on you said on tmobile network will thats your problem before tmobile and sprint merge I used to get full bars plus my speed test used to be 70mbps now after the merge I only get 2 bars and maybe 7mbps yes 7 went down from 70 to 7
0 Likes
Members_ngurTik
Asteroid
Options
Other Mobile Devices

Except I have the EXACT same issue whilst having full bars LTE. That's what makes it a unique issue. Plus I don't think that timeline matches up.

0 Likes