Original topic:

Wifi Calling Notification will not stop popping up constantly on a10e.

(Topic created: 09-18-2021 04:37 PM)
usercPV8F7ZvSO
Astronaut
Options
Other Mobile Devices

For the past few days a notification named "Wifi Calling" Has been popping up. Even if I force stop the app that sends the notification it does not let up. Sometimes it subsides for a few hours, but when it's active it is sending me a notification literally this is not even a joke, every second. No breaks, as soon as I press "OK" it pops back up. Other Guides for different phones than I have brought up have not helped me. It is impeding everything I do. The phone I use is a Galaxy a10e, and to whoever's gets to this first, thank you, and please help me for the love of God.

3 Replies
Je655
Red Giant
Options
Other Mobile Devices
Press and hold down the notification, do you have a on/off option?

Did you clear the data for the Wi-Fi calling app?
Device settings>apps>3 dots>show system apps>Wi-Fi calling>storage>clear data

You can silent and minimize notifications that Can't be blocked.
Device settings>apps>3 dots>show system apps>Wi-Fi calling>notifications>Wi-Fi calling (the words not the grayed out on/off)>silent>turn on minimize notifications
0 Likes
hjidedryugtwt
Astronaut
Options
Other Mobile Devices
Thats crazy about the joke
0 Likes
hjidedryugtwt
Astronaut
Options
Other Mobile Devices
Because I am a hacker
0 Likes