Original topic:

connection issues

(Topic created: 11-15-2020 06:15 AM)
QueenJay512
Astronaut
Options
Other Mobile Devices
My phone is not connecting to my home camera /Samsung A21 i used the USB cable also the query scans but nothing..
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SHADOWGATE
Supernova
Options
Other Mobile Devices
enable your Developer Mode on your Phone.(open Settings then About Phone, then Software Information, then Build Number and start clicking it)~keep doing so until you get the developer mode enabled banner. Then, in your dev options, scroll down to USB Configuration Settings. Inside there you should find the proper settings needed to recognize your camera device. Heres some pictures of what you are looking for.

clipboard_image_1605451897626.jpg

clipboard_image_1605451896365.jpg

View solution in context

0 Likes
Reply
1 Reply
Solution
SHADOWGATE
Supernova
Options
Other Mobile Devices
enable your Developer Mode on your Phone.(open Settings then About Phone, then Software Information, then Build Number and start clicking it)~keep doing so until you get the developer mode enabled banner. Then, in your dev options, scroll down to USB Configuration Settings. Inside there you should find the proper settings needed to recognize your camera device. Heres some pictures of what you are looking for.

clipboard_image_1605451897626.jpg

clipboard_image_1605451896365.jpg

0 Likes
Reply