Original topic:

Frame stuck "Searching for devices..." in Art Mode

(Topic created: 10-18-2023 03:25 PM)
3040 Views
Angiepants
Constellation
Options
QLED and The Frame TVs

I was troubleshooting a YouTube casting issue when I was prompted to hit both the "back arrow" and the "play/pause" buttons at the same time. I have never tried this before. 

My Frame has been stuck on "Searching for devices..." in Art Mode ever since. I unplugged it for a bit, but it didn't help. I tried the same buttons and got "Please try again by pressing the buttons for device pairing" with an illustration to push the same buttons. 

Tried the Smarthings app, but honestly that has never worked because it can't find my Frame, it always says The Frame is offline. I have troubleshooted that many times, same Wifi, everything is good to go but it won't connect.

Can I hard reset my Frame some other way? I have a thumb drive USB, is there a firmware update I can try?

Help.

 

9 Replies
alexandernilsson82
Constellation
Options
QLED and The Frame TVs

I have the same problem. does anyone have a solution? 

0 Likes
pdenson
Constellation
Options
QLED and The Frame TVs

Same problem on my 65" frame now too. Can't find a solution.

0 Likes
Lindsey759
Constellation
Options
QLED and The Frame TVs

Same problem.  Maybe someone for Samsung should actually chime in and fix the problem.

 

0 Likes
Daisy33
Constellation
Options
QLED and The Frame TVs

Anyone find a solution for this issue? Just happened to me and now the TV is basically useless. 

0 Likes
stephaking
Constellation
Options
QLED and The Frame TVs

Same problem here... any solutions?  

0 Likes
Members_nufjzwW
Asteroid
Options
QLED and The Frame TVs

Same problem. I was giving a prompt to press the Back and Play Button for 3 seconds, I that and now my 4K Tv screen is stuck on "Searching for device". Every time I press a button, that pops up, I can't do literally anything on the screen. I spent way too much on this TV and now it's Useless. SMH 

An3
Constellation
Options
QLED and The Frame TVs

Could you figure it out?

0 Likes
Applesauce21
Constellation
Options
QLED and The Frame TVs

The same thing happened with mine… I don’t know if it’s a true fix, but I got it to work. While it was searching, I waited for the “no devices found try again” prompt. After holding the buttons again I held the remote right next to the sensor on the TV. It started to try to connect instead of just searching. Mine did not connect but it said “unable to connect to device”. From there I was able to hit the back button and had full control of my remote. 

0 Likes
Samsung_Moderator
Community Manager
Community Manager
Options
QLED and The Frame TVs

Hey everyone, Thanks for letting us know about this. I can definitely see how this could be frustrating. I'd first like to check if you've tried all the steps found in this guide:

https://www.samsung.com/us/support/troubleshooting/TSG01202543/#unable-to-turn-on-or-control-the-tv-...

 

Also, if you have any external devices connected (i.e. Cable box, roku, etc.) Try unplugging those, and then plug them back into the television on this message. Press a few buttons on the remote of that external device, and the television should recognize it if it's a signal-type message you're receiving. 

 

As for the smart things issue of your television showing offline, check out the following link, https://www.samsung.com/latin_en/support/apps-services/my-samsung-tv-is-connected-to-smartthings-but... If this doesn't help, please contact our Smart things team by calling 1-800-726-7864. 

 

Please let us know if any of these steps help.