JUMP TO SOLUTION Solved

Original topic:

Bluetooth automatically reconnect when TV starts

(Topic created: 12-06-2023 06:17 AM)
848 Views
Jonners
Constellation
Options
QLED and The Frame

I have a QN90C 4K Neo QLED HDR Smart TV (2023) and have paired it to a bluetooth audio reciever that converts to phono/aux output so I can play the TV audio through my HiFi system. This works very well.

HOWEVER,

When I turn my TV on, there is no sound and about 5 seconds and then a message pops up asking if I want to connect to the bluetooth receiver?

YES, OF COURSE, ALWAYS. THIS IS MY MAIN AUDIO OUTPUT. DON'T ASK, JUST CONNECT.

Please Samsung, can you not add such a simple feature to the next firmware release? Automatically reconnect to preferred bluetooth device on startup without asking.

Thanking you in advance 🙂

1 Solution


Accepted Solutions
Solution
OoYORIoO
Nebula
Options
QLED and The Frame
@Jonners

Welcome to the Samsung Member's Community. Thank you for your question regarding your Samsung Television.

1. Press "Settings" on your Samsung Television Remote
2. Scroll down to "General Settings" Tab
3. Tab down to "External Device Manager"
4. Press the "Enter/ OK" Button
5. Scroll down to "Device Connection Manager"
6. Press the "Enter/ OK" Button
7. "Access Notification" should have "First Time Only" Selected

If for some reason it's glitching. Try Turning it "OFF" then exit "Settings" Then afterwards go back and change it back to "First Time Only"

Also please try unplugging your " Bluetooth Audio Reciever" and Power Cycle it

Thank you for using the Samsung Member's Community and thank you for your question regarding your Samsung Television. I hope that I have been of assistance with answering your question. Thank you!

View solution in context

2 Replies
Solution
OoYORIoO
Nebula
Options
QLED and The Frame
@Jonners

Welcome to the Samsung Member's Community. Thank you for your question regarding your Samsung Television.

1. Press "Settings" on your Samsung Television Remote
2. Scroll down to "General Settings" Tab
3. Tab down to "External Device Manager"
4. Press the "Enter/ OK" Button
5. Scroll down to "Device Connection Manager"
6. Press the "Enter/ OK" Button
7. "Access Notification" should have "First Time Only" Selected

If for some reason it's glitching. Try Turning it "OFF" then exit "Settings" Then afterwards go back and change it back to "First Time Only"

Also please try unplugging your " Bluetooth Audio Reciever" and Power Cycle it

Thank you for using the Samsung Member's Community and thank you for your question regarding your Samsung Television. I hope that I have been of assistance with answering your question. Thank you!
OoYORIoO
Nebula
Options
QLED and The Frame
@Jonners

Were you able to resolve the issue with your Samsung Television and Bluetooth?
0 Likes
Reply