Original topic:

“Optical” flashes every time I press volume

(Topic created: 08-02-2022 07:49 AM)
userDQmuybeHwb
Constellation
Options
QLED and The Frame

 

I am using optical output to a Sonos Beam, paired with my new TiVo remote control. Every time I press the volume button, it does control the volume, but it also displays a little white “optical” message from the TV (not from TiVo). This happens when I am watching via TiVo and also when watching frame tv directly.  How do I stop that from popping up every time I press the volume key? Didn’t happen on my old TiVo/old remote. Thanks~

Update: figured it out. Initial pairing of the remote to the tv included volume, and even using the Frame remote, pressing volume raises that notification because the button is impacting TV volume which is not in use (bcs output is set to optical). Then when pairing the Sonos Beam  (which you do thru the Sonos app) it picked up that same signal. So the TiVo volume button was talking to both the Beam (works) and the TV (“optical” notification). I got around it by going into the TiVo remote settings for “A/V” which is a separate category and just picked the first one. So it doesn’t have any impact but is no longer talking to the tv. Then back into Sonos app to pair the remote again. (Note that sonos only allows the beam to pair with one remote)

 

 

1 Reply
Geno71
Samsung Care Ambassador
Options
QLED and The Frame

Thanks for sharing your solution @userDQmuybeHwb ! Someone, someday, will find it, and it'll make their day. This is what the Forums are all about:)

 

0 Likes