JUMP TO SOLUTION Solved

Original topic:

Pressing the mute button plays a voice

(Topic created: 03-02-2023 10:21 AM)
ginnyb39
Asteroid
Options
QLED and The Frame

When I press the Mute button, a voice comes on and says "Mute."  How to I get rid of the voice?

 

TV: 2022 50" Neo QLED qn90B (Samsung)

 

 

1 Solution


Accepted Solutions
Solution
Options
QLED and The Frame

Press and hold down the Volume key to bring up Accessibility Shortcuts. Then de-select "Voice Guide".

View solution in context

2 Replies
Oxford
Neutron Star
Options
QLED and The Frame
Possibly, go into your settings and turn off TalkBack.
0 Likes
Reply
Solution
Options
QLED and The Frame

Press and hold down the Volume key to bring up Accessibility Shortcuts. Then de-select "Voice Guide".