JUMP TO SOLUTION Solved

Original topic:

Q90T Screen Tearing with Game Mode On at 1440p

(Topic created: 05-10-2020 08:38 PM)
durnyd
Cosmic Ray
Options
QLED and The Frame

I have a PC (with GeForce GTX 1080 Gaming X+ graphics card) connected to HDMI 4 on a new Q90T. My graphics card is on the latest firmware (Nvidia GeForce Game Ready driver 445.87). Consistently, if I turn on Game Mode on the TV, and set my display resolution to 1440p, I get significant screen tearing at the bottom of the screen. It is as if rendering the bottom 16th of the screen is lagging behind. It does not matter what vsync options I choose, it doesn't fix it. It happens on multiple games at 1440p. It does not happen if I change the resolution above (2160p) or below (1080p) this. Is this a firmware issue on the TV? The only fix right now for me is turning off Game Mode. Really not great if I can't use Game Mode.

 

In the attached image, notice how behind the rendering is of the rocks while I'm turning.

IMG-9644.jpg

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
durnyd
Cosmic Ray
Options
QLED and The Frame

My guess is that Freesync maybe isn't playing nice. But, the issue does go away (in games, as well, even if they are running at lower FPS than 120 at 1440p) as long as I have set the refresh rate to 120Hz from Nvidia Control Panel.

View solution in context

3 Replies
durnyd
Cosmic Ray
Options
QLED and The Frame

As an update, I don't have to be playing a game for this to happen. If I set my PC resolution to 2560x1440 and 60Hz refresh rate via Nvidia Control Panel, I get the same effect. Again, this is with Game Mode turned on. Doesn't happen with a 120Hz setting (but that doesn't help me in games running at 60Hz with this resolution). I'm moving the control panel left and right here in the image below (the motion artifacts are not the issue). Notice how delayed the rendering is for the bottom of the control panel, though. 

tearing.jpg

0 Likes
Reply
Solution
durnyd
Cosmic Ray
Options
QLED and The Frame

My guess is that Freesync maybe isn't playing nice. But, the issue does go away (in games, as well, even if they are running at lower FPS than 120 at 1440p) as long as I have set the refresh rate to 120Hz from Nvidia Control Panel.

useraT0fk413TP
Constellation
Options
QLED and The Frame

65 q80t the same problem. 120hz solves this problem

0 Likes
Reply