JUMP TO SOLUTION Solved

Original topic:

TV comes on at 11 p.m. every night

(Topic created: 04-30-2022 02:53 PM)
1485 Views
userBjJl9HBhL9
Astronaut
Options
QLED and The Frame

My Q8A 65" comes on automatically by itself at 11 p.m. every night.  How do I stop this??

1 Solution


Accepted Solutions
Solution
Cass94
Nebula
Options
QLED and The Frame
Need to confirm are you referring to the q80a? Until a reply I will assume you are
Try this
Settings-> General -> Network -> Expert Settings > "Power On with Mobile" and turn it OFF

View solution in context

4 Replies
Trinadina
Asteroid
Options
QLED and The Frame
You might want to check your settings like your timer perhaps or if all else fails contact paranormal investigators lol but for real Iwould definitely start with the settings first.
0 Likes
Reply
Anonymous
Not applicable
Options
QLED and The Frame
Unplug the power cord
0 Likes
Reply
Solution
Cass94
Nebula
Options
QLED and The Frame
Need to confirm are you referring to the q80a? Until a reply I will assume you are
Try this
Settings-> General -> Network -> Expert Settings > "Power On with Mobile" and turn it OFF
npmp
Galaxy
Options
QLED and The Frame
Mine has the same problem. It automatically turns on into ambient mode. I guess I enabled some settings but don't remember anything.
If anyone know please post.
0 Likes
Reply