JUMP TO SOLUTION Solved

Original topic:

Unwanted switch from antenna to Samsung TV Plus

(Topic created: 06-06-2023 08:39 AM)
Bill S
Asteroid
Options
QLED and The Frame

Recently, my QLED TV has been automatically switching from my antenna channel to Samsung TV Plus. It happens 90% of the time (but not 100%), when I turn off the TV and then on again, or if I spend time in a streaming app, then exit from the streaming app. I've never seen it happen while I'm actively watching the antenna channel. Because this never happened for the first year or so that I had the TV, I'm guessing that it's associated with a software update, which must have occurred in early May 2023.

Is there any way to keep the Broadcast Source tuned to my favorite antenna channel, and stop this switch to Samsung TV Plus?  I'm not saying that I want to permanently eradicate Samsung TV Plus -- I just don't want to be forced to watch it.

Two Samsung "Pro"s two different solutions: one asked me to try a "cold boot", which didn't help at all. The other asked me to unplug the TV, wait a few seconds, then plug it in again. This worked once, and only once. After that, the undesirable behavior returned.

5 Replies
tomsframe
Comet
Options
QLED and The Frame

It seems to me there is a setting somewhere that dictates which mode the TV starts with, but I can't seem to find it... there are way too many settings on Samsung TVs for sure.

It seems likely that the firmware update changed that setting. You might just want to return it to Factory settings

Settings > General > Reset

0 Likes
Reply
Bill S
Asteroid
Options
QLED and The Frame

A particular setting is exactly what I'm hoping for. But it's not really a matter of which mode the TV starts in. I'll repeat that this doesn't just happen when I turn the TV off and then on again. It also happens when I use a streaming app, then exit from the streaming app.

As for the reset... It took me two hours to configure the TV when I bought it, and since then I've added three streaming services, each with their own difficult-to-enter passwords. I don't want to go through all of that again, especially if there's no assurance that it will fix the problem.

0 Likes
Reply
Solution
BGBGBGBG
Constellation
Options
QLED and The Frame

Maybe you can try below. 

 

Settings - General - Smart Features - Autorun Samsung TV Plus - Off

Bill S
Asteroid
Options
QLED and The Frame

Thank you. I can confirm that my menu has that setting, and it looks extremely promising! I'll check back in a couple of days to let you know whether it actually works.

0 Likes
Reply
Bill S
Asteroid
Options
QLED and The Frame

Yes, it worked exactly as the name of the setting suggests, and I'm marking it as the solution. As happy as I am to get this help from you, I'm equally appalled that neither of the two Samsung "Pro"s even considered it. Apparently, they know nothing about the product they're supporting.

0 Likes
Reply