JUMP TO SOLUTION Solved

Original topic:

qn75q60bafxza tv no sound on local channels

(Topic created: 06-29-2022 07:30 AM)
userzJILnrL3Ld
Constellation
Options
QLED and The Frame

have sound on all channels except local channels

1 Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
QLED and The Frame

I can definitely understand how frustrating this may be. If you have audio on most channels but have silence on some or all of your local network channels, you may have the Secondary Audio Programming (SAP) turned ON.

 

The SAP feature allows your TV, VCR or Digital Cable box to tune in a second "track" of audio programming.
Not all channels broadcast SAP signals.
Some channels may not broadcast any sound when the SAP feature is activated. Local network channels are a good example of this.
Channels that utilize SAP usually transmit the dialogue in a second language (such as Spanish). Some channels transmit other types of audio programming, such as classical music.


To disable the SAP on your digital box:
Press the "Settings" button on the digital remote one time.
This will bring you to the "Quick Settings" screen.
You should see an option on this screen that says either "Disable SAP" or "Choose SAP Language".
Highlight the appropriate option using the up or down arrow buttons on your digital remote control.
If you see the "Disable SAP" option
Press the "Select" button and your audio should return.
If you see the "Choose SAP Language" option
Use the left or right arrow buttons to choose the "English" setting
Then press the "Select" button and your audio should return.


MTS, Stereo, or SAP Problems
Verify in the program listing guide that the program has those features.
Check to see if the "MTS", "STEREO" or "SAP" light on the TV or VCR is on.
If not, push the "MTS", "STEREO" or "SAP" button on the TV or VCR.
Adjust the fine-tuning on the TV set to restore the stereo or SAP.

I hope this helps.