JUMP TO SOLUTION Solved

Original topic:

65” Q80T Sound Sensor Notifications Don’t Stop

(Topic created: 03-11-2020 12:47 AM)
userYbDHcqhk5P
Constellation
Options
Qled and Frame

My television appears to have an issue where the sound sensor will turn on and then off regularly. I've deactivated all the "intelligent" settings but it still continues. It's is extremely annoying as the notification takes up about an 8th of the screen. It's a 65" Q80T with a single HDMI cable running from the eARC HDMI to my receiver. Audio is playing from the receiver. Any one else having this issue or had any success deactivating notifications?

1 Solution


Accepted Solutions
Solution
SamsungLarry
Community Manager
Community Manager
Options
Qled and Frame

The Active Voice Amplifier feature on your TV can be turned on and off with a switch that is located on the bottom of your TV right under the Samsung logo. If you don't want to use the feature and turn it off with this switch, a popup stating that the feature has been turned off may appear repeatedly. There is another way to turn off the Active voice amplifier to prevent the popup altogether.

 
Switch the audio sensor back on.
Since the popup is already appearing on the TV, go ahead and switch the Audio sensor back to the On position (left) to remove the popup.

Turn Active Voice Amplifier off in the TV menu.
Navigate to Settings > General > Intelligent Mode Settings > Intelligent Mode > Active Voice Amplifier OFF.

 

As always for best practice, please make sure to keep all Samsung devices fully up to date.







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

29 Replies
userxh0QJqFffI
Constellation
Options
Qled and Frame

Ive had my TV for 2 days now and I just started having the same exact problem. Its SUPER ANNOYING!!!

 

bcj186
Cosmic Ray
Options
Qled and Frame

I'm having this same issue on my 55" Q80T... Turning off the intelligent sound doesn't stop it either.

 

I have an LG Signature series Soundbar connected to the ARC HDMI input. Going to unplug it and see what happens. 

0 Likes
Reply
Options
Qled and Frame

Samsung is aware of this issue and will be uploading a new software version shortly to address this. Be on the lookout.

userYbDHcqhk5P
Constellation
Options
Qled and Frame

Can I ask how you learned about this solution/update?

0 Likes
Reply
Sukib
Constellation
Options
Qled and Frame

Have they come up with a solution yet.  I've been patiently waiting and all no word.  I'm having the chiming noise occur quite often.  Please help with a solution to correct this issue.  TIA

0 Likes
Reply
bcj186
Cosmic Ray
Options
Qled and Frame

Disconnecting the Soundbar solves this issue as a temporary fix until the above referenced software update releases. Unfortunately this issue is also happening occasionally with a game console but not nearly as bad. At least these Models have excellent built in speakers, comparatively speaking that is. 

0 Likes
Reply
Options
Qled and Frame

Can you guys try if turning off Active Voice Amplifier disables the notification? 

 

Settings > General > Intelligent Mode Settings > Intelligent Mode > Turn ON Intelligent Mode > Turn just the Active Voice Amplifier OFF

0 Likes
Reply
bcj186
Cosmic Ray
Options
Qled and Frame

That was the first thing I tried, doesn't change anything. Tried turning off all the intelligent features and it didn't work. Only thing that has worked so far has been disconnecting the sound bar. 

Options
Qled and Frame

Adaptive Picture ON

Active Voice Amplifier OFF

Adapative Sound+ ON

Adaptive Volume ON

 

So with these Intelligent Mode settings above, the notification still pops up?

0 Likes
Reply