Original topic:

90T Screen Regularly Dimming on PC

(Topic created: 10-07-2021 09:30 AM)
durnyd
Cosmic Ray
Options
Qled and Frame

My old post from over a year ago seems to have been removed (sometime after the issue was seemingly resolved). But when I’m using my PC connected to my Q90T, the issue where periodically the entire screen dims (every few minutes) is worse than ever. Any new updates on this? I know there used to be a local dimming issue. It happens very consistently.

Not sure if this is an issue on the PC side or with the Q90T.

0 Likes
6 Replies
SamsungTam
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

Hello! I do apologize for the inconvience this has caused. Have you updated the unit to the current software? Does the dim light occur on all sources of the tv? 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
durnyd
Cosmic Ray
Options
Qled and Frame

Thanks for the quick response. I have only been noticing it on PC whereas when the local dimming issues used to occur it was on all devices. I've edited the post to reflect that and describe the symptom instead of assuming it is the same local dimming issue. I'll dig around and see if there is anything else going on from the PC side to cause this.

0 Likes
SamsungTam
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

You're very welcome! I do apologize for the misunderstanding with the units. Can you provide me with your model number and the software version?  Also, check the power saving options within the setting menu to make sure they're turned off and the eco sensor.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
durnyd
Cosmic Ray
Options
Qled and Frame

Sure, here are the details (plus a few others):

Model#: QN65Q90TAFXZA
Firmware: 2016

Ambient Light Detection: off
Power Saving Mode: off
Intelligent Mode: off
Anynet+: on
Game Mode: on
Dynamic Black Equalizer: 0
Game Motion Plus Settings: (greyed out)
HDMI port 2 with Input Signal Plus enabled
Local Dimming: High

PC:
Windows 10 (OS 19043.1237)
GPU: GTX 1080
Desktop Resolution: 2560x1440
Refresh Rate: 120Hz
Nvidia Driver: GeForce Game Ready Driver 472.12

0 Likes
SamsungTam
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

Thank you for that Information! Have you tried to disable the local dimming? Also, I recommend reaching out to our Remote Management Department directly at 800.726.7864


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
durnyd
Cosmic Ray
Options
Qled and Frame

It does not happen with the local dimming set to Low, but the entire screen is more dim than when I have it set to High (by the same amount as when the issue occurs when I have it set to High). So that does lead me to believe that this is still an issue with Local Dimming on the TV.

0 Likes