Original topic:

Audio delay Q80t and q950 soundbar

(Topic created: 12-06-2020 06:04 AM)
userFVg03lallc
Asteroid
Options
Qled and Frame

Audio from external sources that send Dolby digital audio to tv are delayed when using Auto audio output mode. There is no delay when sending stereo only. It occurs when sending Dolby digital.

Sources tried exhibiting the problem: TiVo Roamio DVR, Firestick 4K. Roku Ultra. Each connected to TV via HDMI cable.

I used HDMI in ports 1 & 2. 3 is occupied by a q950t soundbar. 4 is connected to a Nintendo switch.

TV audio delay is set to 0. Soundbar audio delay is set to 0. Sound is still behind/after the video.

I tried resetting the TV, firmware is up to date for both tv and soundbar.

 

Seems to be OK when output is set to pass through.

 

Why is auto setting apparently broken and causing an audio delay?

 

Do I lose any functionality (q symphony, atmos, other) by using pass through instead of auto.

 

10 Replies
user9e7TKtN7Uj
Cosmic Ray
Options
Qled and Frame

Same issue. apparently known issue for months now

userkL1tmpuZL0
Asteroid
Options
Qled and Frame

I am having the same issue with my Q950T sound bar eArc connected to m6 sumsung QLED tv. Pretty disappointing.

userkL1tmpuZL0
Asteroid
Options
Qled and Frame

I have the same issue with the same TV and sound bar combination and proper eARC HDMI connection.

userFVg03lallc
Asteroid
Options
Qled and Frame

My Samsung service appointment is set for tomorrow. They plan to replace the TV's control board. I'll see if that helps and provide an update. 

userw2AUVAvFWa
Cosmic Ray
Options
Qled and Frame

Thanks...keep us updated.  I've heard of another owner who had boards replaced but issues still remained, especially with the TV not passing LPCM audio via eARC connection.

userFVg03lallc
Asteroid
Options
Qled and Frame

No change / improvement. 

keithfkelly
Cosmic Ray
Options
Qled and Frame

That's because this is a firmware bug, not a defective unit.

userX6Gz82sSnD
Astronaut
Options
Qled and Frame

Same issue for me as well.  The lag only occurs when Atmos is turned on in the TV.

When I set to pass-through it is a bit better, but not nearly as good as if my xbox is connect to the soundbar directly. 

userC8ybpR83ro
Constellation
Options
Qled and Frame

The only solution I have found for this with my Q80T is to connect my devices directly to the sound bar as well. I fixed most of my issues by using an HDMI splitter(or whatever it's called), allowing me to connect more than one device to the HDMI port on my Samsung sound bar. Unfortunately, it appears that the HDMI ports on the tv itself are pretty much useless if picture and sound quality are your primary concerns 😉

0 Likes