JUMP TO SOLUTION Solved

Original topic:

Bixby Switching on by itself

(Topic created on: 2/25/20 8:07 AM)
userShlyhoseGz
Constellation
Options
Qled and Frame

Hi, 

 

Just bought a Samsung Q60R 65 inch QLED TV and Bixby seems to activate on her own and when we are not even near the remote.

 

This is very frustrating at times as she ends up just repeating what is on TV. 

 

Any help would be appreciated. 

 

Thanks

1 Solution


Accepted Solutions
Solution
Options
Qled and Frame

I keep my remote in a drawer in the living room. Or, you could turn Bixby off.

View solution in context

0 Likes
4 Replies
Solution
Options
Qled and Frame

I keep my remote in a drawer in the living room. Or, you could turn Bixby off.

View solution in context

0 Likes
userShlyhoseGz
Constellation
Options
Qled and Frame

Hi, 

 

How has this been solved?

 

I feel like this is just covering up the fact its faulty. I'd rather someone who actually has a resolution rather than telling me to put my remote in a drawer... 

 

Either that or I guess the TV will be going back. 

 

 

0 Likes
Options
Qled and Frame

Actually, you do have some control over Bixby. I found this here.

 

Don't like the way Bixby's voice sounds or want to turn off voice wake-up? Just change Bixby's settings.

Press the Microphone button once, and then select Explore Now to go to the Explore Bixby screen. Select Settings and then select an option to change. Voice Wake-Up can have the sensitivity changed from High, Medium, or Low, or it can be turned off.

0 Likes
Options
Qled and Frame

You need to turn off or tune voice wake-up: https://technastic.com/disable-bixby-samsung-tv/

0 Likes