JUMP TO SOLUTION Solved

Original topic:

Bixby voice control turns on by its self

(Topic created on: 6/5/19 11:33 AM)
jones391
Asteroid
Options
Qled and Frame

We have had our new Q60 TV, 6 weeks and love it, the only issue is the Bixby voice control
seems to magically turns on even when no one is talking or near the remote, then it will repeat the audio on the TV. The Red light above the Bixby button on the Remote turns on itself on even when the TV is turned off. Any suggestions?

 

I have unplugged the TV and pulled the batteries from the remote over night and it still turns its self on with no one touching the controls.

 

I believe that the remote is defective and want a new remote any suggestions would be appreciated before I return the TV to Costco for a refund and exchange.

 

-Model Code: QN55Q6DRAFXZA

-Serial Number: <HIdden>

- TVkey Device ID:00000002078833b3

15 Replies
userTaote7Zr5o
Astronaut
Options
Qled and Frame

You don't need to take the batteries out of the remote!  Go into the Settings, General, and then to the right go to Bixby Voice Settings, go down to  Voice wake-up and go over to the right and turn it OFF.  Problem solved!

0 Likes
user5YZibP9Nsz
Constellation
Options
Qled and Frame

I recently bought a 55" Q70R and mine does the same.  I'll be playing a game and all of a sudden it just starts listening to voices in the room or the game I'm playing without pressing the remote button!

 

Can we turn Bixby off completely?


userLhbiVDbGnl
Constellation
Options
Qled and Frame

I purchased same model yesterday from Costco and faced same issue twice till now. Did changing remote fixed the issue?

0 Likes
userErTehive7H
Constellation
Options
Qled and Frame

I'm experiencing the exact same issue with my new 55Q60 - Very annoying, what's the solution here please?

 

Thanks.

0 Likes
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

Have you tried the following steps to turn off Voice Wake-up? Press the Microphone button once, and then select Explore Now to go to the Explore Bixby screen. Select Settings and then select to turn off Voice Wake-up.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Options
Qled and Frame

You can ret rid of random wake-ups of Bixby easily.

 

https://technastic.com/disable-bixby-samsung-tv/

0 Likes