cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Brand new QN82q7dr 82 inch keeps having Bixby come on line

TV keeps asking questions as if Bixby is activated. Remote has new batteries and is sitting on the table. Had it about a week. Happens 3 or 4 times a day. About to return it over this. 

1 REPLY 1
Highlighted
Samsung Moderator
Samsung Moderator

Re: Brand new QN82q7dr 82 inch keeps having Bixby come on line

You can turn Bixby voice responses off and turn the voice auto feature off by going to settings > general > Bixby voice settings.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...