cancel
Showing results for 
Search instead for 
Did you mean: 
user4nQi7DROsJ
Cosmic Ray

Re: Brightness changes with subtitles

JUMP TO SOLUTION

I guess the folks who say it worked for them, they talk about PC mode only.

 

My friend has the same TV I have (75" NU8000), he uses it with PC mode and he says he can't see any blooming. He's been to my place before and was actually terrified when seeing the behavior on my TV ... and yes, I don't use PC mode since Samsung works RLY poor with MacBooks plugged in. 

Reply
Loading...
GWO
Constellation

Re: Brightness changes with subtitles

JUMP TO SOLUTION

@Vendrell wrote:

Really guys ?

 

I put HDR+, contrast and backlight 45+, Color 35, Native, Standard color image.

 

Just watched the last GOT episode 1080p from Kodi (Raspberry platform) and still bright when subs...

 

Someone can post exactly which settings do you use ? Or maybe thats from the fact I use Kodi to play that still affect ?


Unfortunately you didn't read correct, but here we go;

Picture settings (for non HDR movies/series etc):
- Standard mode
- activate HDR+ mode

- Local dimming is set to low (important)

- Backlight between 40-50 (I like max 40, but that's taste)

- Brightness 0 (I have -2 in combination with contrast enhancer set on high)

- Contrast 45

- Color 25 (I did 27, again; taste)

- Sharpness 0-5 (I have 5)

- Motion plus 0 - 4 (I like 4)

- Color tone: warm 1

- (or) Turn the sliders of blur reduction + judder to 0 (if option is available)

- !! The most important one is to change Color Space Settings to AUTO
Contrast enhancer to high (personal taste - play with what u like)

 

Also change the Color Space Settings for all other settings to auto (so for HDR-mode, game mode, PC-mode etc)

Lemmie know if it works, I am very curious. Cause for this is what works for me incredibly well. I'm still happy with this input from the user before me.
I watched different series last night; all no light up with subtitles

- QLED QE49Q6FN (49 inch - 2018 model)

Reply
Loading...
Vendrell
Cosmic Ray

Re: Brightness changes with subtitles

JUMP TO SOLUTION

Thanks mate. I will try this as soon as I can.

 

Edit : OMGGGGGGG... You're a f**** genius mate !! It works fine ! No more dimming ! Do you put HDR+ when you read HDR content too ? Cause I have some fast flashes when subs appear (without your settings and HDR+).

 

God... I was so angry to have spent so much money with this problem, but you just solved it all...

 

Can't thanks you so much bro, I would pay you a drink if you were from France.

 

To the rest of you guys, just follow his steps, you won't regret. I confirm that no more dimming issues even on the worth tv show to see with local dimming like Haunting of Hill House (I got a Q6FN).

 

Again thank you soooooooooo much !! You are our saviour !

Reply
Loading...
Tygeezy
Cosmic Ray

Re: Brightness changes with subtitles

JUMP TO SOLUTION
Haunting of Hill House is HDR, so you don't need to enable HDR+ to remove brightness increase for subs. You just have to make sure that you set local dimming to low. HDR+ is only for SDR content, but it's important for local dimming to also be set to low or it doesn't work.
Reply
Loading...
elblogdelbeto
Constellation

Re: Brightness changes with subtitles

JUMP TO SOLUTION

i have the nu8000 82" and after hours messing with this local dimming issue this are my conclusions:

with non hdr content using movie and local  dimming in Low it's the best way, it's still there but not noticeable at all (with other modes or with hdr+ it's more noticeable) 

the problem is with HDR content, because if you use movie mode and put Local Dimming to low the picture lost backlight, I dont know why just here lost brightness and not in SDR doing the same (movie mode, LD to low) so for watch HDR content (games or movies) the best way for me was using game mode on, because you can put LD to low without lose of brightness.  yes maybe movie mode works better to correct the issue but its to dark on HDR content if you put LD in low. I hope we can low local dimming on HDR without losing  backlight. try game mode on xbox one with hdr movie and it's best than normal or dynamic. unfortunately you can't enable game mode on TV apps so for hdr content I will use an HDMI input with xbox o ps4.

thanks for your comments. very disappointed with this huge expensive tv. I hope samsung try to fix or reduce this with future updates

Reply
Loading...
userm9wbkPOBsn
Constellation

Re: Brightness changes with subtitles

JUMP TO SOLUTION

For the record. My Q80R 65" arrived today. I'm from Brazil. There is no blooming at all, also not any brightness issue with subtitles. Perfect image.

Reply
Loading...
ikarione
Constellation

Re: Brightness changes with subtitles

JUMP TO SOLUTION

Hello guys, any news about this problem? I did not see a big difference with the last update. The only "solution" tha I have fot this problem is download the content and watch in a player that has option to put subtitles with black border.

Reply
Loading...
Vendrell
Cosmic Ray

Re: Brightness changes with subtitles

JUMP TO SOLUTION
Reply
Loading...
Highlighted
userbfk9dw3jmi
Astronaut

Re: Brightness changes with subtitles

JUMP TO SOLUTION

Will there ever be a solution for this that doesn't require enabling HDR+? That setting makes everything washed out, so I don't want to enable it. Some are saying version 1251 fixed the issue, but that 1260 made it worse again. I'm on 1260, and watching a dark scene with white subtitles is unbearable.

Reply
Loading...