Original topic:

HDMI-ARC TV connected Soundbar not turning on AND no image/sound

(Topic created on: 1/14/21 4:55 PM)
userZAtUGvAhA7
Constellation
Options
Qled and Frame

4) this issue is similar to https://r1.community.samsung.com/t5/others/hdmi-arc-connected-soundbar-not-turning-on/m-p/3812208#M2... but not identical.

5) latest firmware applied

6) read the manual

7) using Anynet+ only between Soundbar and TV

 

 

SETUP: 

Samsung HWQ950T Sound Bar

Samsung QN55Q70R 55-in QLED 4K Smart TV

+ Set Top Box/PVR plughed into HDMI 1

HDMI cables - latest and correct specs

Remote correctly configured

 

ISSUE

When first swtiching on the 3 items (TV, STB, Soundbar), TV and STB come on, but not the Soundbar (SB). I have to manually walk over and power up SB. TV then comes to life with an image and sound from the STB, but then after a few seconds there is no image and no sound. I then have to cycle through the different inputs on the SB (HDMI 1, HDMI 2, BT, D.IN, Wi-Fi etc) and go back to HDM1 after which TV may start working. If not, I use the TV remote to flip flop the source on the TV between a SmartHub app like Netflix or Amazon Prime  and then back to STB source after which TV may start working.

 

As per the simlar post above, if I leave the source on the TV as "TV" it works fine. SB goes off and on no problem and there is a TV image. The issue is,  I need the source to be "STB".

 

I have had the TV's motherboard replaced which did not fix it, so it is not HW but must likely Software.

 

Do others have this issue and when will Samsung fix this!!??

 

 

 

0 Likes
1 Reply
userZAtUGvAhA7
Constellation
Options
Qled and Frame

I replaced my TV with the Q90T and it all works perfectly. Points to SAMSUNG Q70 TV does NOT WORK!!!!

0 Likes