JUMP TO SOLUTION Solved

Original topic:

Lip sync problem with my brand new The Frame 55 inch 2021 model

(Topic created: 08-24-2021 07:28 PM)
Spiesman
Cosmic Ray
Options
Qled and Frame

I have a problem with my audio and video being in sync; only with broadcast cable tv(set top box).  All of the apps as well as streaming from computer wirelessly are in sync perfectly.  But cable tv is out of sync ever so slightly to be very annoying.  How can that be remedied.  When I hooked up tv; it supposedly updated to the latest version.  My model is the 55 inch Frame Tv 2021.

0 Likes
25 Replies
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

I understand how this may be frustrating and want to help, can I have your full model number? Also, you can try the steps below.

 

1.Press the Home button on your TV remote control to bring up the Smart Hub and then select Settings.

2.Scroll down to the Sound tab and then select Expert Settings.

3.Scroll down and select Digital Audio Output Delay.

4.You will now be on a page with a slider on it to increase or decrease the digital audio output.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Spiesman
Cosmic Ray
Options
Qled and Frame
How do I move the slider using the remote....I am not currently home....but I did previously see, but didn't know how to slide it
0 Likes
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

You should be able to select it like how you select going into another menu.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Spiesman
Cosmic Ray
Options
Qled and Frame
I went to where you said, but that is only for hdmi-arc....my cable box is in a regular hdmi. But I think I solved the problem by using the spectrum remote, clicking options and clicking on Turn SAP on. It seemed to fix the problem.
0 Likes
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

That's great to hear! Please feel free to reach out if you have any questions! 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Spiesman
Cosmic Ray
Options
Qled and Frame
You were right...Sap wasn't it. But I went to digital output delay and moved it from 100 to 80 and now it is perfect.
0 Likes
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

That's awesome! I'm glad to hear that. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userrFNbiMxSj7
Constellation
Options
Qled and Frame

Sir - any suggestions for improving this? Adjusting SAP does nothing. Changing the audio delay does nothing. This is my 2nd 55 inch Frame. I returned the first thinking it was defective but the issue is exactly the same. I saw that this issue is prevalent on your Samsung Q series too. Is there a software update for the Frame too?

0 Likes
Spiesman
Cosmic Ray
Options
Qled and Frame

There is an update . Update to version 1708.  I just did it and now everything is in sync.  I got the tip from someone at samsung.  Make sure you only drag over the file named T-NKM2AKUC to the usb, otherwise the tv doesn't see it.

0 Likes