JUMP TO SOLUTION Solved

Original topic:

My TV seems to default to Adaptive sound even though I set it to Surround

(Topic created on: 6/23/20 4:29 PM)
user52CkigLviH
Constellation
Options
Qled and Frame

I have a Q900 Tv with the HW-Q80R with rear surround speakers.  I have the option of TV, Surround, Game or Adaptive Sound.  It appear as though the rear speakers only activate in surround mode.  MY problem is when I set to Surround and switch to a different source it seems to always swith to Adaptive sound.  Is there a way to keep it on Surround while in Intelligent Mode?

 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SamsungLou
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

Unfortunately, no. Intelligent mode will auto switch to adaptive sound whenever sources are switched.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

3 Replies
SamsungLou
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

We are sorry to hear about this. Do you have the same issue if you turn Intelligent Mode off?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
user52CkigLviH
Constellation
Options
Qled and Frame

When Intelligent mode is turned off it will stay on surround even if I change sources.  However, as soon as I change it to Intelligent Mode it will automaticaly switch to Adaptive Sound.

 

As a side not is there anyway to make Adaptive sound to operate in a surround mode?

0 Likes
Reply
Solution
SamsungLou
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

Unfortunately, no. Intelligent mode will auto switch to adaptive sound whenever sources are switched.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context