cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

No HDMI Signal from Q900 One Connect

Same exact problem here. Mine is brand new Q900 out of the box. My job is technology, and this is obviously a One Connect point of failure. The TV worked like a charm when I started it up, downloaded Netflix and started streaming, looked amazing. So I decided to see if the PS4 would have any input lag, hooked it up next, no signal. I remembered reading about Input Signal Plus, so turned it up on the port I was in and....no signal. It detects a device, knows if its powered up or not, but no video out through HDMI at all. Did the HDMI diagnostic test, it said it was my cable. So I took the same cable, without turning anything off, and plugged it up to my old Samsung TV directly, and what do you know, instant picture. So I start getting curious. I took 4 different devices throughout my house, and all 4, on all 4 HDMI slots, have no signal. It even recognized what half of what I plugged up was (Nintendo Switch, PS4, etc), but still said that nothing was plugged up when that input was chosen. I used a different HDMI cable with each, then all 4 work fine in the various spots of the house they were in when I returned them. Each time, Samsung's built in troubleshooter says its my cable (certainly can't be a communication error on THEIR end, it MUST be on my end!). 

 

Got on the chat with tech support, and guy even told me to skip the one connect box....because even their tech support wasn't aware that the box is REQUIRED for power and HDMI. Then his solution was that I must have the power plugged in wrong. Hahaha....after that was ruled out, he realized I must have simply purchased a Samsung TV and a One Connect box separately, and the OC box I bought wasn't compatible with the Q900, like they didn't come out of the same box from the store. I've totally lost my faith in Samsung at this point.

 

So, lesson learned. I was a huge Samsung apologist for years. I've had my old TV for over 10 years, it was cutting edge at the time, and lookedat nothing but Samsung when I was shopping to future proof my entertainment for the next decade. But this has really burned that bridge for me, I'm going elsewhere as long as they have this massive point of failure issue. From a tech standpoint, the OC box is a nightmare, since its not a parts-replaceable unit that can be simply purchased again easily if it goes bad, and on top of that, its a required, separate unit. In the tech world, that's a huge problem, because thats adding one more point of failure, instead of eliminating POFs. If the OC box goes bad at any time, it should be easy to get a new one, especially since its an external device. Samsung, you really dropped the ball here, and lost a customer in the process.

3 REPLIES 3
Highlighted
Asteroid

Re: No HDMI Signal from Q900 One Connect

And before Samsung chimes in, I forgot to add that I not only updated to the most recent firmware, I also factory reset the device. Both have the same issue.

Reply
Loading...
Highlighted
Asteroid

Re: No HDMI Signal from Q900 One Connect

I'm having this exact same problem. I tried all the possible fixes you did too from new cables to a factory reset. Nothing has worked and I have yet to see any solution to this. I would love to see an official response. 

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: No HDMI Signal from Q900 One Connect

We are sorry to hear about this. As all of the troubleshooting has been completed, a technician will need to evaluate the issue directly. Please send your model and serial numbers to this PM Link, and we will look in to this.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...