cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Q7FN No Signal from Nvidia Shield Pro

JUMP TO SOLUTION

I just got a new Nvidia Shield Pro, and tried hooking it up to my Q7FN TV.  The TV apparently senses the device because it automatically changes input to the corresponding HDMI port (I've tried all four), but after maybe 30 seconds or so, it says there's no signal, and sometimes it gives me the option to setup manually.

Thinking it might be the TV, I went and plugged the Shield into my slightly older Samsung JU6700, and it works great.

I've tried factory resetting the Q7FN, and I'm on the latest firmware (1290.4).  I've also tried turning off CEC, and every possible sequence unplugging/replugging/power cycling.  

1 SOLUTION

Accepted Solutions
Highlighted
Asteroid

Re: Q7FN No Signal from Nvidia Shield Pro

JUMP TO SOLUTION

In case anyone runs into the same problem, I got a new One Connect box and cable and everything works great.

View solution in original post

Reply
Loading...
4 REPLIES 4
Highlighted
Samsung Moderator
Samsung Moderator

Re: Q7FN No Signal from Nvidia Shield Pro

JUMP TO SOLUTION

Have you tried using a different HDMI cord?







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Asteroid

Re: Q7FN No Signal from Nvidia Shield Pro

JUMP TO SOLUTION

I have tried three different HDMI cables, and all three of those cables work when using this Shield device with my other Samsung TV.

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Q7FN No Signal from Nvidia Shield Pro

JUMP TO SOLUTION

Please send the serial number to this PM Link.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Asteroid

Re: Q7FN No Signal from Nvidia Shield Pro

JUMP TO SOLUTION

In case anyone runs into the same problem, I got a new One Connect box and cable and everything works great.

View solution in original post

Reply
Loading...