cancel
Showing results for 
Search instead for 
Did you mean: 
jamiecoop1967
Cosmic Ray

Q8FNB - YouTube app fail

JUMP TO SOLUTION

I have a QN55Q8FNB television.

 

Every morning when when I turn on the television, the YouTube app will not function. 

 

All other apps apps function correctly and YouTube works if I access it through the Tizen browser. 

 

To correct the problem, Customer Service has had me unplug the tv and reset the Smart Hub.  

 

Either action cures the fault - for 1 day. The next day I must perform another reset. 

 

Today, Customer Service changed my DNS from the default 0.0.0.0 to 8.8.8.8. I don’t know why that would help, but we’ll see. 

 

I believe this started happening just after installing firmware update 1251. 

 

Anyone else with this issue?

1 SOLUTION

Accepted Solutions
userAsWWeP5VV0
Constellation

Re: Q8FNB - YouTube app fail

JUMP TO SOLUTION

After i   manually  changed my DNS to  8.8.8.8 it worked.

Reply
Loading...
12 REPLIES 12
userAsWWeP5VV0
Constellation

Re: Q8FNB - YouTube app fail

JUMP TO SOLUTION

I have the same problem after installing firmware update 1251.  Q6F

It happened on my new TV (purchased april 2019)

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Q8FNB - YouTube app fail

JUMP TO SOLUTION

Is it the original Youtube app or is it Youtube tv?

Reply
Loading...
jamiecoop1967
Cosmic Ray

Re: Q8FNB - YouTube app fail

JUMP TO SOLUTION

I am only using the YouTube app. I have not used YouTube tv. 

 

Thank you you for asking!

Reply
Loading...
jamiecoop1967
Cosmic Ray

Re: Q8FNB - YouTube app fail

JUMP TO SOLUTION

A contributor on another site commented that the YouTube app was updated on April 30, 2019. 

 

I have not not been able to verify that, but it is interesting to me that rev 1251 and a YouTube app rev arrived at roughly the same time. 

 

I too purchased my Q8FN in April. 

Reply
Loading...
jamiecoop1967
Cosmic Ray

Re: Q8FNB - YouTube app fail

JUMP TO SOLUTION

To summarize;

 

I have a QN55Q8FNBXZA television.

Firmware is rev

T-KTM2AKUC-1251.0, BT-S

i purchased the television from Amazon on April 3, 2019.

 

Today is the sixth day in a row that the YouTube app has failed.

 

This is a known issue and is being discussed on other online forums.

 

  1. All other apps work.
  2. YouTube works on my phone and on my computer.
  3. YouTube works in the Tizen browser when I go online with the television.
  4. YouTube does NOT work when using the YouTube app AND Tizen.

I believe this indicates  that there is an issue between the YouTube app and Samsung’s Tizen OS.

 

Both the YouTube app and Samsung’s OS were updated in the past 3 weeks.

 

Today, I reset the network and 9 minutes later the YouTube app began to work again.

 

I don’t think the network reset solve the problem, but something did.

 

Customer Support  initially instructed me to contact YouTube, then assisted  me himself (or herself).

 

I looked online, there is no way for me to contact YouTube.

 

Samsung must have a method of communicating with YouTube.

 

Samsung designed and built the television I bought.

 

Samsung designed the Tizen OS.

 

I think someone at Samsung would want to contact YouTube to help their customers (which would include me).

Reply
Loading...
userAsWWeP5VV0
Constellation

Re: Q8FNB - YouTube app fail

JUMP TO SOLUTION

After i   manually  changed my DNS to  8.8.8.8 it worked.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Q8FNB - YouTube app fail

JUMP TO SOLUTION

We're glad that you found a resolution! 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userMwdfl1nJwA
Constellation

Re: Q8FNB - YouTube app fail

JUMP TO SOLUTION

Yes this works

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Q8FNB - YouTube app fail

JUMP TO SOLUTION

We're glad that you're up and running.  


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...