Original topic:

Q90T Youtube/Netflix local dimming issue

(Topic created on: 12/22/20 11:19 AM)
MasterJam
Constellation
Options
Qled and Frame

SETTINGS:

-GQ75 Q90T

-Firmware: 1460

-Using Youtube or Netflix

-HDR (with any local dimming setting)

-SDR with local dimming on "HIGH"

 

ISSUE:

When using Youtube and watching first a HDR video and then switching to a SDR video (with local dimming on "HIGH") there is a really strange bug.

Bright spots in the picture of the SDR video are basically pixelated areas ( see attached picture).

Only changing local dimming to any other setting and back to HIGH completely fixes the issue - until watching a HDR video again.

This can be 100% reproduced.

Issue also present on Netflix app.

 

Worth to mention:

Is also appears no matter what local dimming mode is used on HDR before. As long as SDR mode uses local dimming on "High" the issue will be there. If SDR is set to "Standard" the issue won't show up.

 

REPRODUCTION:

Youtube:

switch to minute 18:26 of below video after having watched HDR content before and having SDR mode using local dimming on "high"

 

https://youtu.be/6gUrXGLIkQQ

SDR video after playing HDR video before and untouched local dimmingSDR video after playing HDR video before and untouched local dimming

same SDR video after changing local dimming settingssame SDR video after changing local dimming settings

 

 

Netflix:

Watch "Klassentreffen 1.0" (timestamp 1:53:20-22) after having watched HDR content before and having SDR mode using local dimming on "high" you will see pixelated/crushed area in left lower corner.

Netflix "Klassentreffen"Netflix "Klassentreffen"

 

 

 

 

Spiele für Steam, Uplay und Co. jetzt digital bei Gamesplanet.com kaufen: http://bit.ly/2of1MR0 (*)Es war mal wieder ein Jahr zum Aufregen - denn in der Welt...
1 Reply
userIytqKgf1cQ
Constellation
Options
Qled and Frame

Same issue with HDR as well as major issues with local dimming in general. This needs to be changed to an adjustablebar like an adjustable backlight instead of automatic. The automatic is what I feel is causing the issue

0 Likes