JUMP TO SOLUTION Solved

Original topic:

Re: TV REVERTS TO TV SPEAKERS WITH SAMSUNG SOUNDBAR CONNECTED

(Topic created: 03-19-2019 05:27 AM)
user3Q7LxbemWs
Asteroid
Options
Qled and Frame
I have a samsung Ms-650 soundbar connected to a Samsung QF6 QLED via the ARC HDMI Ports. I set the sound on the QF6 to use the soundbar but if I pause a show (from one of the built in apps like Netflix or Vudu) for a minute or so, when I restart playback it will revert to the tv speakers. I’ve tried unplugging both units for 5 minutes but this hasn’t solved my issue. Also I’ve checked and both units don’t seem to have any updates available (although I’m not totally sure how to check or update the firmware on the MS650). Please let me know if there’s anything else I can try to resolve this issue. Thanks. 
64 Replies
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

Do you have anynet+ enabled?

0 Likes
Reply
user3Q7LxbemWs
Asteroid
Options
Qled and Frame

Yes, Anynet+ is enabled on the QF6. 

0 Likes
Reply
user3Q7LxbemWs
Asteroid
Options
Qled and Frame

I am still having this issue so I thought I’d provide a little more info about my setup to see if maybe I have something wrong with my setup. The sound bar is connected via hdmi to the QF6 using the ARC ports on both the tv and soundbar. The firmware on both devices is

 

TV  - 1202.3

 

Soundbar - 1146.4

 

Let me know if there’s anything else I can try that might resolve this issue. 

 

Thanks

SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

When this occurs, do you go back and change the audio output options?

0 Likes
Reply
user3Q7LxbemWs
Asteroid
Options
Qled and Frame

Yes, I go back into the options settings and change the audio back to soundbar. But it keeps randomly reverting back to tv speaker as the output for audio. Most times this occurs when I’ve paused a streaming app like vudu or Netflix, but lately sometimes when I first turn on the tv is has tv speaker as the audio output instead of the soundbar option I’d previously selected. Please let me know if there’s any other info I can provide that may help resolve this. Thanks. 

0 Likes
Reply
SamsungGill
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

This sounds like the auto power off feature. Does it occur if you have paused the video for more than 5 minutes? Does this occur if you use an Optical connection instead?

0 Likes
Reply
user3Q7LxbemWs
Asteroid
Options
Qled and Frame

I’m haven’t actually timed it but it seems to occur when the video is paused for more than a couple of minutes. I haven’t tried an optical connection yet but could test that or try turning off the auto off feature - I’m just not sure where to go to turn off the auto off feature. If you can let me know how to turn off the auto off feature I can give that a try. 

 

Thanks

 

Bob

0 Likes
Reply
SamsungGill
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

The auto off feature can only be turned off for Aux Mode. 

0 Likes
Reply
userDude
Halo
Options
Qled and Frame

@SamsungGill wrote:

The auto off feature can only be turned off for Aux Mode. 


@SamsungGill - PLEASE, PLEASE, PLEASE, PLEASE, PLEASE, PLEASE, push to get this changed.  I have the N950 and this is the most annoying aspect of the sounbar.  I am astonished that there is no way to stop this, or make the timeout longer.  THIS NEEDS TO BE CHANGED!!!!!