Original topic:

Samsung Q80 Smart view Problems

(Topic created on: 10/30/20 10:28 PM)
userhIeoQSLu9Z
Constellation
Options
Qled and Frame

Greetings all,

 

Had the Tv (Q80 series) for several months and all was working well with the Smart view app on the phones to screen mirror. Have Samsung S8+, S9 and S10 - all working no problem.

TV is connected via ethernet. All phones via Wifi (same from when we got the TV - no change)

Now it seems to be hit and miss. Most of the time, the TV shows up in the Smart view app, but none of the phones can connect. Now, the Tv also doesn't appear in the Smart view app at times either

Have deleted all the phones from the Device list in the TV

Have reset the network settings in the TV

Set to request access on first time only

Removing power cable from tv and powering back up seems to resolve the issue but only for a limited period - after powering up, TV is visible in Smart View app and the phones will connect. Following day when i tried again - none will connect and TV now not visible in app. depower again - starts working again

All Samsung phones on latest software

TV on latest software version 1402

Searched on here and google and found the solution to depower - but it wasnt like this at the beginning

dont believe it followed a software update on the TV or the phones.

Anyone able to offer help ?

 

Regards

 

Matt

0 Likes
3 Replies
andrew_01
Constellation
Options
Qled and Frame

I have exactly the same situation with Q80T, the Smart View works completely fine but only for one or two days after power reset. It is ridiculous to power off the TV before using the Smart View. When I cannot use the screen share I can control the TV and change channels or volume, I also can connect by Bluetooth and listen the music on TV. That behavior I had on previous firmware 1403 and I have on the lastest 1460. Obviously it's some bug in a firmware becase after power reset ewerything works very good, phones and computer connect with TV very quickly.

Best regards
Andrew

0 Likes
userN4LUcxbCoj
Astronaut
Options
Qled and Frame

Hi,

 

I've been having the same issue with my phone/TV connection.  I don't use the SmartView app but I do cast my screen to the TV.

One day it will work, then the next it won't. Seems to be the same issue as above.

 

What I do is this:

- I have the TV set to ask for connection everytime I try to screen cast. (you may need to delete your device and re-add).

- I have the TV connected to ethernet, but also set up for WiFi.

- When it won't cast, I go to the Network settings and switch from Ethernet to WiFi, or WiFi to ethernet.

This usually fixes the problem and I can cast for the night.  The next day if its not working (which is 99% of the time), I just switch the connection type again.

 

-  If it really won't work I unplug the router and reset all connections to all devices in my apartment.

 

I shouldn't have to do any of this!  But it does seem to work everytime.

 

Hope this helps, 

0 Likes
userhIeoQSLu9Z
Constellation
Options
Qled and Frame

i have found what appears to be a simple way for me to get this working. now if the connection doesn't work, i just gab the remote, hold the power button until the TV turns off and back on again (without releasing in between) and after a couple of minutes, the phone connects without issue

 

hope this helps

0 Likes