JUMP TO SOLUTION Solved

Original topic:

Smart TV is connected to internet, but Smart Hub Connection Test failed

(Topic created on: 5/16/21 10:00 AM)
Members_G5O88sX
Asteroid
Options
Qled and Frame

So my Samsung Frame TV is connected to the internet.  Not only does it say it's connected, but if I go to the apps, and choose NetFlix and scroll up to a recently watched show and hit enter, everyhing is fine and I can watch that show on Netflix.  

BUT if I try to simply click on the NetFlix tab (or Amazon Prime or Youtube or anything else), it says it's not connected and goes through the Smart Hub Connection Test and fails (Unable to complete Gateway Test). 

Clearly there is something wrong with the Samsung Smart Hub Connection app, since I'm connected to the internet but this link doesn't think I am. 

I've tried entering the IP info manually (as other have suggested), but that doesn't work.  Like I said, I am connected to the internet... juts don't know ho to make the Smart Hub realize that.   

1 Solution


Accepted Solutions
Solution
Members_G5O88sX
Asteroid
Options
Qled and Frame

There is no Support option under Settings.  When I go into settings, the only options are

Dynamic (Picture Mode)\
Standard (Sound Mode)
TV Speaker (Sound Output)
Off (Game Mode)
Off (Caption)
Off (Sleep Timer)
Connected (Network)

I was able to get it working again.  I deleted the Samsung TV device on the App.  I tried to add it back, it found the device.  Although it wouldn't actually add the device back to the app, the next time I tried to connect Youtube or Netflix on my TV, it worked.  That was two days ago and it's still working.  

 

View solution in context

0 Likes
7 Replies
MrSoandSo
Astronaut
Options
Qled and Frame
Try using the Samsung smart things app or works really good.
0 Likes
Members_G5O88sX
Asteroid
Options
Qled and Frame

The app makes no difference.  I was able to re-set the Smart hub and re-input everything.  Then it worked fine.  24 hours later, the same issue is occurring.    SO I guess i have a workaround.. I can just reset everything... But this is stupid.  No reason why it's always worked before and now it doesn't.

0 Likes
SamsungLou
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

I know this is frustrating. Could you please provide the model number and software version for your television?

 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Members_G5O88sX
Asteroid
Options
Qled and Frame

How do I find that information?

0 Likes
SamsungLarry
Community Manager
Community Manager
Options
Qled and Frame

1 Open the Settings menu.
2 Select Support.
3 Select About This TV.
4 Your Model Code and Software Version of your TV will be displayed on-screen.







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Solution
Members_G5O88sX
Asteroid
Options
Qled and Frame

There is no Support option under Settings.  When I go into settings, the only options are

Dynamic (Picture Mode)\
Standard (Sound Mode)
TV Speaker (Sound Output)
Off (Game Mode)
Off (Caption)
Off (Sleep Timer)
Connected (Network)

I was able to get it working again.  I deleted the Samsung TV device on the App.  I tried to add it back, it found the device.  Although it wouldn't actually add the device back to the app, the next time I tried to connect Youtube or Netflix on my TV, it worked.  That was two days ago and it's still working.  

 

View solution in context

0 Likes
SamsungLou
Samsung Moderator
Samsung Moderator
Options
Qled and Frame

It is great to hear that you have it working again.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes