cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

TV HDMI Connection Problem to Arris VIP5602W Set Top Box

I have 2 Samsung smart TV's. The one I am mostly testing with is an Q6FNAFXZA Model QN49. The other is larger and has the same HDMI connection problem to the Arris VIP5602W Set Top Box.

 

Several months ago I converted from a cable company Internet/TV provider using TiVo in the house to a fiber Internet/TV provider that does not support TiVo. They installed an Arris VIP-5662W DVR , Arris VIP5602W Set Top Boxes to 4 TV's and their own ONT. The 2 non-Samsung, dumb, digital TV's work great. The 2 Samsung smart TV's randomly and frequently lose connections to the stored programming from the DVR that supports the HDMI/MoCa Ethernet connected STB's. The connection will even be lost while playing back stored programs and the remote will no longer pause, forward or reverse the program.

 

Randomly when going to the DVR to see the menu of recorded programs or even while one is viewing the menu, the TV display says that the DVR program list is not available and asks if the TV and the DVR are attached to the network.

 

This has been going on for months. The problem makes the viewing of stored programming  on the DVR impossible.

 

The STB's and DVR are connected together and the DVR connected to the fiber ONT via a MoCa co-ax-based Etherenet using Motorola MM1000 Bonded 2.0 adapters. I have used the MM1000 successfully for years to provide a co-ax based Ethernet for a TiVo Roamio Pro DVR and 3 of TiVo Min's, all natively supporting MoCa.

 

I have verified that both Samsung TV's have the latest software updates - updates are automatic on both. I have hardware reset both TV's. I have switched the STB for a perfectly performing TV to this Samsung TV and taken its STB and connected the functioning TV. The Samsung still fails and the successful TV still functions properly. The problem remains. I can only conclude (and so does Motorola) that there is an unresolved issue between Samsung smart TV's and HDMI-connected Arris STB's

 

Any others experiencing Samsung TV/HDMI/STB/Ethernet connectivity issues? What problems?

 

Thank you for any thoughts, suggestions, etc. that may help resolve this issue.