cancel
Showing results for 
Search instead for 
Did you mean: 
Constellation

Turn off auto orientation for HDMI - The Frame

Hi!

 

I recently bought a Samsung The Frame 32" (2020) that I intend to only use to display art i portrait mode. This will be done by connecting a single board computer via a HDMI cable.

 

To my surprise, when I rotate the TV 90 degrees to portrait mode when a HDMI cable is connected, the TV auto-rotates. Even though the TV is in portrait mode, the output from the HDMI (i.e. the desktop of the computer) is still shown in landscape, now only covering ~20-30% of the screen. See image below.

 

IMG_1848.jpg

 

This is a super weird behaviour for a TV that has the purpose of displaying art (in both portrait and landscape). I've been in contact with the Samsung phone support trying to turn off this "auto-orientation" functionality. The person I spoke to didn't know how to do it and said he would escalate it to a tech-department. Of course he hasn't come back.

 

My question:

Do anyone know how to turn of the auto-orientation on this TV? I have bought a universal Samsung remote, so I do have access to the service menu. Note that the "HV FLIP" option is grayed out and can't be changed, probably due to the auto orientation being active.

 

I want it to stay in landscape mode even when I rotate the TV 90 degrees, so I can rotate the desktop of the computer instead. I want it to be as the image below, but when it's rotated to portrait mode.

 

IMG_1849.jpg

 

Best,

Max

3 REPLIES 3
Astronaut

Re: Turn off auto orientation for HDMI - The Frame

I saw a video on YouTube about Dex mode by a guy sakitech it might help he showed how to rotate screen
Reply
Loading...
Astronaut

Re: Turn off auto orientation for HDMI - The Frame

I'm also interested in how to disable the auto-rotation when using the 2020 Frame (32") in portriat orientation.  Please let me know if you find a solution.  Current firmware is 1410.

Reply
Loading...
Constellation

Re: Turn off auto orientation for HDMI - The Frame

I have same same problem, too. Dont't understand,

why such an evident necessary option is not avalaible...

I can't use the Frame as intended.

Hope to have solution soon.

 

Reply
Loading...