Original topic:

Xbox Series X Q70A VRR Flicker ( Whit Pulsing )

(Topic created: 10-18-2021 05:18 AM)
user9YXU9sPRoW
Astronaut
Options
Qled and Frame
Same issue as is the post Below. Can't post there. The Solution did not work for me.
 
 

Not sure if anyone else if having this issue but I have my Xbox Series X attached to the HDMI 2.1 port with 4k120hz HDR, ALLM, and VRR (FreeSync Premium showing on game bar) enabled. Whenever I run games like Destiny 2 or Assassin's Creed Valhalla, I noticed that in the opening scene for those games, my screen gets a really nasty flicker. It hurts my eyes whenever the flicker starts because it gets really bright and sometimes noticed it in Youtube (on the console) whenever I watch HDR content

4 Replies
userO7dKSvEKo6
Constellation
Options
Qled and Frame

the solution in that post doesn't work for me either,

and it is not just an issue with my  Xbox series X, it happens on PC as well(RX 5700xt) in any port not just the HDMI2.1

if u enable VRR and HDR at the same time especially when the screen fades to black with some tons of grey!

 

 

Apolo117
Constellation
Options
Qled and Frame

Still having this same issue with the 1805.4 update. The solution didn't work for me. Can anyone help?

userpnMLpfZKPw
Astronaut
Options
Qled and Frame

Same here. I have the 55Q70A and the XBOX one X. I experience the flickering issue also in Red Dead Redemption 2 and The Witcher 3 (when the screen goes white, it flickers). Not very often in-game, but mostly in the startup screens and the menus (transitions).
The 24Hz solution does not work here either.
Freesync Premium is why I bought this TV, but  I have to turn it off. This can't be right. I tried an LG TV, and it had no issues at all! So this is a Samsung issue. It is not Samsung-like to NOT do anything about this. My gaming fiends do NOT want to buy a Samsung TV after visiting me!
Please resolve this!

userml6WvHUDuU
Astronaut
Options
Qled and Frame

I have the same issue. Solution from above post (turn off 24Hz) doesn't work for me too. I have Q70A 55"

0 Likes