cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

5G Data non-functional after beta update

(Topic created: 11-17-2020 01:10 AM)
romysaur
Astronaut
Options
Questions
Hello everyone,

I'm absolutely loving the beta except for the fact that my 5G data is non-functional after updating.

The only solution is to switch my "Network Mode" to LTE/3G/2G. 

I've already formatted the phone and made sure my APN settings are correct. I've even switched out my SIM card.

5G was working well prior to updating to beta. 

Any ideas? Looking forward to your insights.

Thank you,
16 Replies
Tylertsd
Galaxy
Options
Questions
Same thing here, but it is only sometimes it seems to not really work at all
0 Likes
MerpleChicken
Astronaut
Options
Questions
My 5G working fine. Unlocked S20 5G.
0 Likes
ZipperChef
Comet
Options
Questions
I had a similar situation after the beta update #3 but it turned out to be a carrier (Sprint) issue and not beta. I did a chat session with Sprint and they did whatever they do, refresh signals etc from their end and got me going. Not sure if that's the same situation as yourself or not though.
S20
0 Likes
romysaur
Astronaut
Options
Questions
sadly, the issue only started since updating to the beta. 5G was working prior.
0 Likes
ZipperChef
Comet
Options
Questions
Same with me, in my case the timing just happened to be a coincidence.
0 Likes
ShatteredVibez
Astronaut
Options
Questions
my 5G is fine S20 Ultra
0 Likes
bluefire
Galaxy
Options
Questions
Go to settings, connections, mobile networks, network mode. Do you have selected the "5G/LTE/3G/2G"?

If you are with Sprint/Tmobile. Have you gone to the store to update the new R15 SIM that is compatible with standalone 5G??
0 Likes
romysaur
Astronaut
Options
Questions
if I switch it to the 5G/LTE/3G/2G setting,I don't get data at all. I have switched my SIM as stated in the OP.

Thank you,
0 Likes
bluefire
Galaxy
Options
Questions
Yeah but the SIM says R15? Just to make sure they did not provided another regular 4G SIM
0 Likes