cancel
Showing results forย 
Search instead forย 
Did you mean:ย 

Original topic:

Network issue with ONE UI 3.0 beta

(Topic created: 10-22-2020 08:21 AM)
AvinSSuser
Astronaut
Options
Questions
I am on t mobile and signal is blocked and the network strength shows :prohibited: symbol on the top right corner. 

I am noticing this issue only after upgrading to ONE UI 3.0 beta. Thanks in advance for looking in to this.
0 Likes
6 Replies
franzie3
Asteroid
Options
Questions
I think data still works. I have a post about it. it seems to be on 5g
Vader4633
Cosmic Ray
Options
Questions
try updating the profile setting
0 Likes
VoiceBox
Explorer
Options
Questions
Your phone is probably on 5G and the beta won't let you connect to it. Try this:

Settings > Connections > Mobile Networks > Network Mode > Select "LTE/3G/2G"

That should fix the problem.
AvinSSuser
Astronaut
Options
Questions
you are right the other day while I was running I was able to music but the network was showing blocked.. let me go to 4G
0 Likes
Kev93
Comet
Options
Questions
I'm on standalone too and no problems on t-mobile. someone told me to try changing access point names. go to settings>connections>mobile networks>access point names. then click "add" on the top right corner and put t-mobile for name and for APN put epc.tmobile.com

this will switch it from LTE to 5G. worked great on mine even when I was worried but you can always go back to the LTE option. give it a try and tell me how it goes.
0 Likes
USBetaModerator
Beta Moderator
Options
Questions

Hello,

 

Thank you for your feedback. Network connectivity issues will most likely be resolved more effectively by contacting your carrier directly. If issues, persist, however, please send us an error report to help us debug the issue. Please also keep an eye out for any other issues you may encounter. We apologize for the inconvenience and appreciate your contribution to the beta program.

 

Regards

One UI Beta Team

 

 

0 Likes