cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Why is having a carrier required to install the beta program?

(Topic created: 09-07-2023 06:27 AM)
368 Views
calebr
Astronaut
Options
Questions

I have an OEM Samsung S23 and want to test an app I work on on Android 14. Why do I need to have a carrier/SIM card to install? 

0 Likes
Reply
5 Replies
Saintcharles
Constellation
Options
Questions
With android the carriers have control of what features they want to support. On regards to data usage
USBetaModerator2
Beta Moderator
Options
Questions

Hello,

Thank you for your feedback.  

For locked devices, currently, One UI 6 Beta is supported only for T-Mobile due to carrier agreeements to have users on a Beta SW.  For unlocked device models, any carrier can be used.

We appreciate your feedback.

Regards,

One UI Beta Team

0 Likes
Reply
Options
Questions
I have the unlocked S23 Ultra model, however, I can't access Beta feedback, nor the beta community when I switch to Verizon or AT&T.
0 Likes
Reply
JumpingHoses
Comet
Options
Questions
Like you signed up with one carrier than you want to switch to Verizon or AT&T?

Their system isn't set up to support that. It's listed in your profile or something your carrier when you first sign up. So if you switch, it doesn't match and you have to contact a mod to get it updated.
0 Likes
Reply
Unimatrix_1
Galaxy
Options
Questions

This BETA requirement for OneUI testing is vastly confusing when Samsung Galaxy users see the following News Message >>> Confusing link >>>> https://smsng.news/3rVjTir

They do not see the BETA Banner if their device isn't qualified.

The suggestion is, that Samsung needs to improve communications regarding its OneUI BETA Testing messaging, or the BETA Team needs to step up to the plate and post the full requirements first. 

 

 

0 Likes
Reply