cancel
Showing results for 
Search instead for 
Did you mean: 
Constellation

Bixby Routine turns sound ON by itself

I do not want any sound at any time: I want all sounds either muted or vibrate.

 

I have multiple routines, some are stock routines and others are those I have made.  All of my routines either set the sound to mute or vibrate.  Regardless, each day, the sound is turned back on by Bixby routines.  I know this because the sound wakes me up.  Annoying and irritating.

 

I've checked all my routines already.  I've even go so far as to create two routines:

  1. 9pm - 9am MUTE (only action)
  2. 9am - 9pm Vibrate (only action)

To me, this is a clear bug.

 

Model: SM-G975U (s10 Plus)

Android ver: 10

Bixby Routines ver: 2.4.32

 

2 REPLIES 2
Highlighted
Samsung Moderator
Samsung Moderator

Re: Bixby Routine turns sound ON by itself

Have you tried to force stop and clear cache on all Bixby related apps? Try that and see if that helps any.

 

Navigate to your settings > apps > Find and click on each individual apps Bixby Home, Bixby Vision, Bixby Routines, Bixby Service, Bixby Voice > force stop > storage > clear cache.

Reply
Loading...
Highlighted
Constellation

Re: Bixby Routine turns sound ON by itself

It did not work.

 

Yesterday, I did what you suggested: force close and then clear cache for each of the Bixby processes running.

 

This morning, I woke up, opened my phone and checked my volume: muted, as expected.  Then, a proximity routine "Home" ran: this is triggered by location, sets the sound to "vibrate", and it started to run.  The sound was turned on again!

Reply
Loading...